Bug 1654990 - uReport data is invalid
Summary: uReport data is invalid
Keywords:
Status: CLOSED DUPLICATE of bug 1518943
Alias: None
Product: Fedora
Classification: Fedora
Component: abrt
Version: 29
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: abrt
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-30 09:44 UTC by Tim Waugh
Modified: 2019-01-16 11:10 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-01-16 11:10:48 UTC


Attachments (Terms of Use)

Description Tim Waugh 2018-11-30 09:44:02 UTC
Description of problem:
Every ABRT-detected crash I try to report leads to the message 'uReport data is is invalid' from gnome-abrt. Example:

--- Running report_uReport ---
Server responded with an error: 'uReport data is invalid.'
('report_uReport' exited with 1)

--- Running report_EmergencyAnalysis ---
Compressing data
Sending /var/tmp/ccpp-2018-11-30-09:37:20.971992-7807.tar.gz to https://retrace.fedoraproject.org
Uploaded: 11712 of 37429 kbytes
Successfully created https://retrace.fedoraproject.org/faf/dumpdirs/new/ccpp-2018-11-30-09:37:20.971992-7807.tar.gz
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2 Final//EN">
<title>Redirecting...</title>
<h1>Redirecting...</h1>

Version-Release number of selected component (if applicable):
abrt-2.11.0-1.fc29.x86_64
gnome-abrt-1.2.6-8.fc29.x86_64

How reproducible:
Every time so far with Fedora 29.

Additional info:
For the above issue, 'abrt-cli ls' shows:
id 106f17406375879135779883e78d3b8de0f0592f
reason:         st_widget_get_theme_node(): gnome-shell killed by SIGSEGV
time:           Fri 30 Nov 2018 09:37:20 GMT
cmdline:        /usr/bin/gnome-shell
package:        gnome-shell-3.30.2-1.fc29
uid:            1000 (twaugh)
count:          1
Directory:      /var/spool/abrt/ccpp-2018-11-30-09:37:20.971992-7807
Reported:       https://retrace.fedoraproject.org/faf/dumpdirs/new/ccpp-2018-11-30-09:37:20.971992-7807.tar.gz
[twaugh@river ~]$ rpm -q abrt gnome-abrt
abrt-2.11.0-1.fc29.x86_64
gnome-abrt-1.2.6-8.fc29.x86_64

Comment 1 Matej Marušák 2019-01-16 11:10:48 UTC

*** This bug has been marked as a duplicate of bug 1518943 ***


Note You need to log in before you can comment on or make changes to this bug.