Bug 1655059 - ceph-ansible fails at TASK [ceph-defaults : include facts.yml] with ansible v2.4
Summary: ceph-ansible fails at TASK [ceph-defaults : include facts.yml] with ansible v2.4
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: Ceph-Ansible
Version: 3.2
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: rc
: 3.2
Assignee: Guillaume Abrioux
QA Contact: Pratik Surve
URL:
Whiteboard:
: 1655161 (view as bug list)
Depends On:
Blocks: 1578730 1656082
TreeView+ depends on / blocked
 
Reported: 2018-11-30 12:49 UTC by Pratik Surve
Modified: 2019-01-03 19:02 UTC (History)
11 users (show)

Fixed In Version: RHEL: ceph-ansible-3.2.0-0.1.rc8.el7cp Ubuntu: ceph-ansible_3.2.0~rc8-2redhat1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1656082 (view as bug list)
Environment:
Last Closed: 2019-01-03 19:02:28 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github ceph ceph-ansible pull 3416 None None None 2018-12-04 16:06:11 UTC
Red Hat Product Errata RHBA-2019:0020 None None None 2019-01-03 19:02:36 UTC

Comment 4 seb 2018-11-30 23:04:58 UTC
*** Bug 1655161 has been marked as a duplicate of this bug. ***

Comment 10 Rachana Patel 2018-12-13 04:15:59 UTC
Works with latest build hence moving to verified

Comment 12 errata-xmlrpc 2019-01-03 19:02:28 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:0020


Note You need to log in before you can comment on or make changes to this bug.