Bug 165535 - OOWriter crashes after inserting image
Summary: OOWriter crashes after inserting image
Status: CLOSED DUPLICATE of bug 163820
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
(Show other bugs)
Version: 4
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-08-10 09:48 UTC by Ralf Kleineisel
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-10 09:50:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ralf Kleineisel 2005-08-10 09:48:37 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050719 Fedora/1.7.10-1.5.1

Description of problem:
After inserting an image into a text document and trying to resume editing OOwriter crashes with this error message:

0x4aae3b96: /usr/lib/openoffice.org2.0/program/libuno_sal.so.3 + 0x1db96
0x4aae43e4: /usr/lib/openoffice.org2.0/program/libuno_sal.so.3 + 0x1e3e4
0xe29420:  + 0x420 (__kernel_sigreturn + 0x0)
0x2155f96: /usr/lib/openoffice.org2.0/program/libdtransX11680li.so + 0x1ff96
0x2148b8a: /usr/lib/openoffice.org2.0/program/libdtransX11680li.so + 0x12b8a
0x214916b: /usr/lib/openoffice.org2.0/program/libdtransX11680li.so + 0x1316b
0x2149451: /usr/lib/openoffice.org2.0/program/libdtransX11680li.so + 0x13451
0x21495d3: /usr/lib/openoffice.org2.0/program/libdtransX11680li.so + 0x135d3
0x2149635: /usr/lib/openoffice.org2.0/program/libdtransX11680li.so + 0x13635
0x4aadd339: /usr/lib/openoffice.org2.0/program/libuno_sal.so.3 + 0x17339
0x464fcb80: /lib/libpthread.so.0 + 0x5b80
0x4636ddee: /lib/libc.so.6 + 0xcadee (__clone + 0x5e)


Version-Release number of selected component (if applicable):
openoffice.org-writer-1.9.117-3.1.0.fc4

How reproducible:
Always

Steps to Reproduce:
1. Open a document in OOWriter
2. Insert an image with <Insert><Picture><From File>
3. Click in the text to resume editing
  

Actual Results:  Complete crash with the error mentioned above

Expected Results:  Continue editing

Additional info:

I tested it with the latest development version (1.9.123-1.2.0) with the latest development glibc (2.3.90-8), too. Same result:

0xa78b8a: /usr/lib/openoffice.org2.0/program/libuno_sal.so.3 + 0x1db8a
0xa793d8: /usr/lib/openoffice.org2.0/program/libuno_sal.so.3 + 0x1e3d8
0x602420:  + 0x420 (__kernel_sigreturn + 0x0)
0x4e38fb8: /usr/lib/openoffice.org2.0/program/libdtransX11680li.so + 0x1ffb8
0x4e2bb7a: /usr/lib/openoffice.org2.0/program/libdtransX11680li.so + 0x12b7a
0x4e2c15b: /usr/lib/openoffice.org2.0/program/libdtransX11680li.so + 0x1315b
0x4e2c441: /usr/lib/openoffice.org2.0/program/libdtransX11680li.so + 0x13441
0x4e2c5c3: /usr/lib/openoffice.org2.0/program/libdtransX11680li.so + 0x135c3
0x4e2c625: /usr/lib/openoffice.org2.0/program/libdtransX11680li.so + 0x13625
0xa72339: /usr/lib/openoffice.org2.0/program/libuno_sal.so.3 + 0x17339
0x212b89: /lib/libpthread.so.0 + 0x5b89
0x105a17e: /lib/libc.so.6 + 0xcb17e (__clone + 0x5e)

Comment 1 Caolan McNamara 2005-08-10 09:50:43 UTC

*** This bug has been marked as a duplicate of 163820 ***


Note You need to log in before you can comment on or make changes to this bug.