Bug 1655385 - [Samba-Enhancement] Need for a single group command for setting up volume options for samba
Summary: [Samba-Enhancement] Need for a single group command for setting up volume opt...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: samba
Version: rhgs-3.4
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: RHGS 3.4.z Batch Update 3
Assignee: Anoop C S
QA Contact: Vivek Das
URL:
Whiteboard:
Depends On: 1656771
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-03 04:36 UTC by Vivek Das
Modified: 2019-02-07 05:04 UTC (History)
7 users (show)

Fixed In Version: glusterfs-3.12.2-36
Doc Type: Enhancement
Doc Text:
This release introduces a new group option for configuring volume options for Samba-CTDB setup. This option validates the requirement of volume options ideal for the setup.
Clone Of:
: 1656771 (view as bug list)
Environment:
Last Closed: 2019-02-04 07:41:44 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 1663805 None VERIFIED [Samba] Introduce the single group command for setting up volume options for samba 2019-02-04 02:25:02 UTC
Red Hat Product Errata RHBA-2019:0263 None None None 2019-02-04 07:41:53 UTC

Description Vivek Das 2018-12-03 04:36:40 UTC
Description of problem:
Currently we have different volume options to enable for perf tunning in samba. Requirement is to have one single volume group command to enable for samba testing.

md-cache
nl-cache
parallel-readddirp
samba-metadata

Version-Release number of selected component (if applicable):
3.4 BU2

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 7 Atin Mukherjee 2019-01-04 07:11:24 UTC
And where's the doc bug filed for this?

Comment 11 Srijita Mukherjee 2019-01-20 19:31:06 UTC
The doc text has been updated. Kindly review the technical accuracy.

Comment 14 errata-xmlrpc 2019-02-04 07:41:44 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:0263


Note You need to log in before you can comment on or make changes to this bug.