Bug 1655781 - Update fstab configurations for VDO
Summary: Update fstab configurations for VDO
Keywords:
Status: CLOSED DUPLICATE of bug 1655791
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: doc-Storage_Administration_Guide
Version: 7.6
Hardware: All
OS: Linux
unspecified
medium
Target Milestone: rc
: ---
Assignee: Marek Suchánek
QA Contact: Zhang Kexin
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-03 22:01 UTC by Dennis Keefe
Modified: 2019-03-06 01:50 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-12-04 18:12:14 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Dennis Keefe 2018-12-03 22:01:24 UTC
Document URL: 
https://access.redhat.com/documentation/en-us/red_hat_enterprise_linux/7/html/storage_administration_guide/vdo-quick-start

Section Number and Name: 
Example 29.1. Creating VDO for Container Storage

Describe the issue: 
XFS and EXT4 examples should be updated from
  "x-systemd.requires=vdo.service 0 0"



Suggestions for improvement: 

to
  "_netdev,x-systemd.device-timeout=0,x-systemd.requires=vdo.service"

Additional information:

Comment 2 Marek Suchánek 2018-12-04 18:12:14 UTC
It seems that this bug is just a duplicate of BZ#1655791. There's only one place in the VDO documentation that lists fstab options, and it's covered in the other BZ. The "Example 29.1. Creating VDO for Container Storage" section is included in "29.3.3. Creating a VDO Volume".

I'm closing this as a duplicate, but if I'm wrong, please reopen this.

*** This bug has been marked as a duplicate of bug 1655791 ***


Note You need to log in before you can comment on or make changes to this bug.