Bug 1656404 - Hexchat crashes on quit
Summary: Hexchat crashes on quit
Keywords:
Status: CLOSED DUPLICATE of bug 1632039
Alias: None
Product: Fedora
Classification: Fedora
Component: hexchat
Version: 29
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Patrick Griffis
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-05 12:37 UTC by Ludovic Hirlimann [:Paul-muadib]
Modified: 2019-02-10 14:38 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-02-10 14:38:10 UTC


Attachments (Terms of Use)

Description Ludovic Hirlimann [:Paul-muadib] 2018-12-05 12:37:52 UTC
Everytime I quit Hexchat using the ctrl-Q command shortcut. Gnome complains that hexchat crashed.:


This problem has been reported, but a Bugzilla ticket has not been opened. Our developers may need more information to fix the problem.
Please consider also reporting it to Bugzilla in order to provide that. Thank you.

https://retrace.fedoraproject.org/faf/reports/2381644/

hexchat-2.14.2-1.fc29.x86_64

Comment 1 Charalampos Stratakis 2018-12-06 19:19:56 UTC
Same here.

Comment 2 Clark Williams 2018-12-14 14:58:57 UTC
Yeah, seeing the same thing on F29. 

From the backtrace it looks like a problem un-registering the python plugin. If you don't use any plugins then you can work around this by starting hexchat with --no-plugins.

Comment 3 Andre Robatino 2019-02-10 02:55:01 UTC
This looks like a duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=1632039 . Not sure why Gnome claims no Bugzilla ticket has been opened.

Comment 4 Patrick Griffis 2019-02-10 14:38:10 UTC

*** This bug has been marked as a duplicate of bug 1632039 ***


Note You need to log in before you can comment on or make changes to this bug.