Bug 1632039 - [abrt] hexchat: fatal_error(): hexchat killed by SIGABRT
Summary: [abrt] hexchat: fatal_error(): hexchat killed by SIGABRT
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: hexchat
Version: 29
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Patrick Griffis
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:548cf7be7c213b38cf40ef0e81b...
: 1644954 1645561 1646473 1649472 1655231 1656404 1657268 1658826 1660238 1661964 1663645 1668513 1669802 1673610 1674177 1676895 1678141 1679564 1680288 1686685 1692078 1693645 1693851 1694141 1695471 1698535 1699971 1701739 1701748 1703228 1706357 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-09-23 16:48 UTC by František Zatloukal
Modified: 2019-05-04 12:16 UTC (History)
68 users (show)

Fixed In Version: hexchat-2.14.2-3.fc29
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-05-03 03:42:16 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (40.07 KB, text/plain)
2018-09-23 16:48 UTC, František Zatloukal
no flags Details
File: cgroup (341 bytes, text/plain)
2018-09-23 16:48 UTC, František Zatloukal
no flags Details
File: core_backtrace (10.92 KB, text/plain)
2018-09-23 16:48 UTC, František Zatloukal
no flags Details
File: cpuinfo (1.48 KB, text/plain)
2018-09-23 16:49 UTC, František Zatloukal
no flags Details
File: dso_list (11.11 KB, text/plain)
2018-09-23 16:49 UTC, František Zatloukal
no flags Details
File: environ (4.43 KB, text/plain)
2018-09-23 16:49 UTC, František Zatloukal
no flags Details
File: limits (1.29 KB, text/plain)
2018-09-23 16:49 UTC, František Zatloukal
no flags Details
File: maps (66.95 KB, text/plain)
2018-09-23 16:49 UTC, František Zatloukal
no flags Details
File: mountinfo (3.99 KB, text/plain)
2018-09-23 16:49 UTC, František Zatloukal
no flags Details
File: open_fds (1.47 KB, text/plain)
2018-09-23 16:49 UTC, František Zatloukal
no flags Details
File: proc_pid_status (1.32 KB, text/plain)
2018-09-23 16:49 UTC, František Zatloukal
no flags Details


Links
System ID Priority Status Summary Last Updated
Github hexchat hexchat issues 2237 None closed Python scripting plugin crashes on unload with Python 3.7 2020-09-29 15:16:02 UTC
Red Hat Bugzilla 1689940 unspecified CLOSED [abrt] hexchat: fatal_error(): hexchat killed by SIGABRT 2020-10-14 00:28:05 UTC

Internal Links: 1689940

Description František Zatloukal 2018-09-23 16:48:50 UTC
Description of problem:
HexChat crases after closing.

hexchat-2.14.2-1.fc29.x86_64

Version-Release number of selected component:
hexchat-2.14.2-1.fc29

Additional info:
reporter:       libreport-2.9.5
backtrace_rating: 4
cmdline:        hexchat --existing
crash_function: fatal_error
executable:     /usr/bin/hexchat
journald_cursor: s=37a7ec9eb98640c1837a50bdad6e464f;i=23e90b;b=4fd19e473e7f4eb6973b0597efb8bb33;m=8bb870e34;t=575c15189a5dd;x=d38b92bcd51e2575
kernel:         4.18.5-300.fc29.x86_64
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (9 frames)
 #2 fatal_error at /usr/src/debug/python3-3.7.0-9.fc29.x86_64/Python/pylifecycle.c:2051
 #3 Py_FatalError at /usr/src/debug/python3-3.7.0-9.fc29.x86_64/Python/pylifecycle.c:2061
 #4 PyInterpreterState_Delete at /usr/src/debug/python3-3.7.0-9.fc29.x86_64/Python/pystate.c:252
 #5 Py_FinalizeEx at /usr/src/debug/python3-3.7.0-9.fc29.x86_64/Python/pylifecycle.c:1230
 #6 hexchat_plugin_deinit at ../plugins/python/python.c:2819
 #7 plugin_free at ../src/common/plugin.c:141
 #8 plugin_kill_all at ../src/common/plugin.c:353
 #9 hexchat_exit at ../src/common/hexchat.c:994
 #10 mg_tabwindow_de_cb at ../src/fe-gtk/maingui.c:3199

Comment 1 František Zatloukal 2018-09-23 16:48:56 UTC
Created attachment 1486234 [details]
File: backtrace

Comment 2 František Zatloukal 2018-09-23 16:48:57 UTC
Created attachment 1486235 [details]
File: cgroup

Comment 3 František Zatloukal 2018-09-23 16:48:59 UTC
Created attachment 1486236 [details]
File: core_backtrace

Comment 4 František Zatloukal 2018-09-23 16:49:01 UTC
Created attachment 1486237 [details]
File: cpuinfo

Comment 5 František Zatloukal 2018-09-23 16:49:03 UTC
Created attachment 1486238 [details]
File: dso_list

Comment 6 František Zatloukal 2018-09-23 16:49:05 UTC
Created attachment 1486239 [details]
File: environ

Comment 7 František Zatloukal 2018-09-23 16:49:07 UTC
Created attachment 1486240 [details]
File: limits

Comment 8 František Zatloukal 2018-09-23 16:49:09 UTC
Created attachment 1486241 [details]
File: maps

Comment 9 František Zatloukal 2018-09-23 16:49:11 UTC
Created attachment 1486242 [details]
File: mountinfo

Comment 10 František Zatloukal 2018-09-23 16:49:13 UTC
Created attachment 1486243 [details]
File: open_fds

Comment 11 František Zatloukal 2018-09-23 16:49:15 UTC
Created attachment 1486244 [details]
File: proc_pid_status

Comment 12 Kamil Páral 2018-09-25 14:17:48 UTC
Similar problem has been detected:

Closed hexchat.

reporter:       libreport-2.9.5
backtrace_rating: 4
cmdline:        hexchat --existing
crash_function: fatal_error
executable:     /usr/bin/hexchat
journald_cursor: s=1a38b5401d3c41189d87836b95e02866;i=1d1249;b=c49ab7074a3c4aee85fc4405babe008c;m=375fb0e94;t=576b117d472df;x=912c7ccbeb991d1a
kernel:         4.18.9-300.fc29.x86_64
package:        hexchat-2.14.2-1.fc29
reason:         hexchat killed by SIGABRT
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 13 Nils Philippsen 2018-10-04 10:41:47 UTC
Similar problem has been detected:

Tried to exit the program with the Ctrl+Q key combo.

reporter:       libreport-2.9.5
backtrace_rating: 4
cmdline:        hexchat --existing
crash_function: fatal_error
executable:     /usr/bin/hexchat
journald_cursor: s=bbb9a18a777d4677a5006593c040481e;i=d7fdc;b=3162b4aa6d5849f98516dc1a9b70ce7c;m=5e4c786bb;t=5776365397589;x=10cd6d4f5ad58d16
kernel:         4.18.11-300.fc29.x86_64
package:        hexchat-2.14.2-1.fc29
reason:         hexchat killed by SIGABRT
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 14 sshfs 2018-10-15 21:24:26 UTC
Similar problem has been detected:

Every time I quit HexChat I get a message that it crashed.

Fedora 29
KDE Plasma 5.13
HexChat 2.14.2-1.

reporter:       libreport-2.9.6
backtrace_rating: 4
cmdline:        /usr/bin/hexchat --existing
crash_function: fatal_error
executable:     /usr/bin/hexchat
journald_cursor: s=167a512cc1f148eda55c765efc663738;i=20cda;b=c96233448ca841cc84b62ee2dace2ad2;m=58efc97d;t=5784ad3b184b2;x=2dd938ad1fa05525
kernel:         4.18.13-300.fc29.x86_64
package:        hexchat-2.14.2-1.fc29
reason:         hexchat killed by SIGABRT
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 15 David Jaša 2018-10-16 08:25:53 UTC
Similar problem has been detected:

This occurs on exit.

reporter:       libreport-2.9.6
backtrace_rating: 4
cmdline:        hexchat --existing
crash_function: fatal_error
executable:     /usr/bin/hexchat
journald_cursor: s=6c711cf8c306458fad08d3faaf09f6b7;i=13173;b=45d2056fee3043daa7ba989597a94a45;m=45d1163229;t=57844b3b58cc9;x=a605edf2b2fa6aea
kernel:         4.18.10-300.fc29.x86_64
package:        hexchat-2.14.2-1.fc29
reason:         hexchat killed by SIGABRT
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            16189

Comment 16 Cyber Trekker 2018-11-01 03:47:26 UTC
*** Bug 1644954 has been marked as a duplicate of this bug. ***

Comment 17 Matej Marušák 2018-11-01 09:37:55 UTC
Similar problem has been detected:

Closed hexchat by clicking cross on top of window

reporter:       libreport-2.9.6
backtrace_rating: 4
cmdline:        hexchat --existing
crash_function: fatal_error
executable:     /usr/bin/hexchat
journald_cursor: s=65fdf98fcaf9466c963cc4cf8155e71d;i=497fd93;b=82c96792474748bb89f0c05a309472e9;m=1f67d628e9;t=5777e9e248c03;x=74c194ed7b9c1184
kernel:         4.18.9-300.fc29.x86_64
package:        hexchat-2.14.2-1.fc29
reason:         hexchat killed by SIGABRT
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 18 Dustin Schoenbrun 2018-11-01 20:18:20 UTC
Similar problem has been detected:

The issue seems to have occurred when I closed HexChat from the menu (HexChat -> Quit) and then confirmed in the dialog that I wanted to close the application. I then got the error that HexChat had been killed by SIGABRT.

reporter:       libreport-2.9.6
backtrace_rating: 4
cmdline:        hexchat --existing
crash_function: fatal_error
executable:     /usr/bin/hexchat
journald_cursor: s=92055d8879ca4be2ab38dd6d47f94975;i=49c0;b=787e1efb30fd4b9d912d9c9b6ac2815e;m=4190bc37;t=5799ff0c4e3a4;x=8de33897c1684a1d
kernel:         4.18.16-300.fc29.x86_64
package:        hexchat-2.14.2-1.fc29
reason:         hexchat killed by SIGABRT
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 19 Douglas 2018-11-02 14:32:34 UTC
*** Bug 1645561 has been marked as a duplicate of this bug. ***

Comment 20 xzj8b3 2018-11-05 15:25:12 UTC
*** Bug 1646473 has been marked as a duplicate of this bug. ***

Comment 21 Andre Klapper 2018-11-08 22:16:35 UTC
See also https://retrace.fedoraproject.org/faf/reports/2358385/

Comment 22 Andre Klapper 2018-11-09 21:36:52 UTC
As the stacktrace differs a bit on my system, posting it:

Fatal Python error: PyInterpreterState_Delete: remaining subinterpreters

Thread 1 "hexchat" received signal SIGABRT, Aborted.
__GI_raise (sig=sig@entry=6) at ../sysdeps/unix/sysv/linux/raise.c:50
50	  return ret;
Missing separate debuginfos, use: dnf debuginfo-install perl-libs-5.28.0-424.fc29.x86_64
(gdb) thread apply all bt full

Thread 3 (Thread 0x7fffe3fff700 (LWP 27919)):
#0  0x00007ffff7093371 in __GI___poll (fds=0x7fffdc005be0, nfds=3, timeout=-1) at ../sysdeps/unix/sysv/linux/poll.c:29
        resultvar = 18446744073709551100
        sc_cancel_oldtype = 0
#1  0x00007ffff7cd45a6 in g_main_context_poll (priority=<optimized out>, n_fds=3, fds=0x7fffdc005be0, timeout=<optimized out>, context=0x555555c56190) at gmain.c:4221
        ret = <optimized out>
        errsv = <optimized out>
        poll_func = 0x7ffff7ce40f0 <g_poll>
        max_priority = 2147483647
        timeout = -1
        some_ready = <optimized out>
        nfds = 3
        allocated_nfds = 3
        fds = 0x7fffdc005be0
#2  0x00007ffff7cd45a6 in g_main_context_iterate (context=0x555555c56190, block=block@entry=1, dispatch=dispatch@entry=1, self=<optimized out>) at gmain.c:3915
        max_priority = 2147483647
        timeout = -1
        some_ready = <optimized out>
        nfds = 3
        allocated_nfds = 3
        fds = 0x7fffdc005be0
#3  0x00007ffff7cd4962 in g_main_loop_run (loop=0x555555c562d0) at gmain.c:4116
        __func__ = "g_main_loop_run"
#4  0x00007ffff7ecc79a in gdbus_shared_thread_func (user_data=0x555555c56160) at gdbusprivate.c:275
        data = 0x555555c56160
#5  0x00007ffff7cfd48a in g_thread_proxy (data=0x555555774c00) at gthread.c:784
        thread = 0x555555774c00
        __func__ = "g_thread_proxy"
#6  0x00007ffff716f58e in start_thread (arg=<optimized out>) at pthread_create.c:486
        ret = <optimized out>
        pd = <optimized out>
        now = <optimized out>
        unwind_buf = 
              {cancel_jmp_buf = {{jmp_buf = {140737018590976, 2312312735329749195, 140737488335326, 140737488335327, 140737488335456, 140737018588288, -2312251162001078069, -2312297127089600309}, mask_was_saved = 0}}, priv = {pad = {0x0, 0x0, 0x0, 0x0}, data = {prev = 0x0, cleanup = 0x0, canceltype = 0}}}
        not_first_call = <optimized out>
#7  0x00007ffff709e593 in clone () at ../sysdeps/unix/sysv/linux/x86_64/clone.S:95

Thread 2 (Thread 0x7fffe8e57700 (LWP 27918)):
#0  0x00007ffff7093371 in __GI___poll (fds=0x555555c464b0, nfds=2, timeout=-1) at ../sysdeps/unix/sysv/linux/poll.c:29
        resultvar = 18446744073709551100
        sc_cancel_oldtype = 0
#1  0x00007ffff7cd45a6 in g_main_context_poll (priority=<optimized out>, n_fds=2, fds=0x555555c464b0, timeout=<optimized out>, context=0x555555c461e0) at gmain.c:4221
        ret = <optimized out>
        errsv = <optimized out>
        poll_func = 0x7ffff7ce40f0 <g_poll>
        max_priority = 2147483647
        timeout = -1
        some_ready = <optimized out>
        nfds = 2
        allocated_nfds = 2
--Type <RET> for more, q to quit, c to continue without paging--
        fds = 0x555555c464b0
#2  0x00007ffff7cd45a6 in g_main_context_iterate (context=context@entry=0x555555c461e0, block=block@entry=1, dispatch=dispatch@entry=1, self=<optimized out>) at gmain.c:3915
        max_priority = 2147483647
        timeout = -1
        some_ready = <optimized out>
        nfds = 2
        allocated_nfds = 2
        fds = 0x555555c464b0
#3  0x00007ffff7cd46d0 in g_main_context_iteration (context=0x555555c461e0, may_block=may_block@entry=1) at gmain.c:3981
        retval = <optimized out>
#4  0x00007ffff7cd4721 in glib_worker_main (data=<optimized out>) at gmain.c:5861
#5  0x00007ffff7cfd48a in g_thread_proxy (data=0x555555774b20) at gthread.c:784
        thread = 0x555555774b20
        __func__ = "g_thread_proxy"
#6  0x00007ffff716f58e in start_thread (arg=<optimized out>) at pthread_create.c:486
        ret = <optimized out>
        pd = <optimized out>
        now = <optimized out>
        unwind_buf = 
              {cancel_jmp_buf = {{jmp_buf = {140737100740352, 2312312735329749195, 140737488334926, 140737488334927, 140737488335056, 140737100737664, -2312266473559488309, -2312297127089600309}, mask_was_saved = 0}}, priv = {pad = {0x0, 0x0, 0x0, 0x0}, data = {prev = 0x0, cleanup = 0x0, canceltype = 0}}}
        not_first_call = <optimized out>
#7  0x00007ffff709e593 in clone () at ../sysdeps/unix/sysv/linux/x86_64/clone.S:95

Thread 1 (Thread 0x7ffff617ea80 (LWP 27907)):
#0  0x00007ffff6fd953f in __GI_raise (sig=sig@entry=6) at ../sysdeps/unix/sysv/linux/raise.c:50
        set = 
            {__val = {0, 140736989456280, 140736989441360, 140737488335664, 93825005936504, 140736990829961, 140736990704512, 1290820582669433856, 140736989425080, 140736993279008, 1, 93825005188832, 18446744073709551615, 1, 140736989459400, 140736991421365}}
        pid = <optimized out>
        tid = <optimized out>
#1  0x00007ffff6fc3895 in __GI_abort () at abort.c:79
        save_stage = 1
        act = 
          {__sigaction_handler = {sa_handler = 0x1, sa_sigaction = 0x1}, sa_mask = {__val = {140737338812064, 3432, 140737338794624, 140737338812195, 140737337482495, 52, 1, 10, 0, 140736992394656, 140736993280536, 2880, 140737338812512, 140736992394752, 140736991803778, 140737338812512}}, sa_flags = -495960576, sa_restorer = 0x0}
        sigs = {__val = {32, 0 <repeats 15 times>}}
#2  0x00007fffe24f1747 in fatal_error (prefix=prefix@entry=0x0, msg=msg@entry=0x7fffe2703e00 "PyInterpreterState_Delete: remaining subinterpreters", status=status@entry=-1)
    at /usr/src/debug/python3-3.7.1-1.fc29.x86_64/Python/pylifecycle.c:2151
        fd = 2
        reentrant = 1
#3  0x00007fffe24f175e in Py_FatalError (msg=msg@entry=0x7fffe2703e00 "PyInterpreterState_Delete: remaining subinterpreters") at /usr/src/debug/python3-3.7.1-1.fc29.x86_64/Python/pylifecycle.c:2161
#4  0x00007fffe24f39bb in PyInterpreterState_Delete (interp=0x5555562132a0) at /usr/src/debug/python3-3.7.1-1.fc29.x86_64/Python/pystate.c:252
        p = 0x55555624a600
#5  0x00005555562132a0 in  ()
#6  0x0000000000000000 in  ()

Comment 23 Andre Klapper 2018-11-09 21:38:10 UTC
Upstream is probably https://github.com/hexchat/hexchat/issues/2237

Comment 24 Eric Harney 2018-11-09 22:17:26 UTC
Similar problem has been detected:

Happened when closing hexchat

reporter:       libreport-2.9.6
backtrace_rating: 4
cmdline:        hexchat --existing
crash_function: fatal_error
executable:     /usr/bin/hexchat
journald_cursor: s=1c84bd09ce63446eac75d68797486a31;i=97c0d;b=7341a5e1e5804ad2bafdda8f4b5ba059;m=56402f24c;t=579b4a2380ef8;x=9584832f52ed5f03
kernel:         4.18.16-300.fc29.x86_64
package:        hexchat-2.14.2-1.fc29
reason:         hexchat killed by SIGABRT
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 25 Andrew J. Caines 2018-11-10 22:52:39 UTC
Similar problem has been detected:

Quit hexchat.

reporter:       libreport-2.9.6
backtrace_rating: 4
cmdline:        hexchat --existing
crash_function: fatal_error
executable:     /usr/bin/hexchat
journald_cursor: s=b4cedddacc6b4492adcbc30cf1a53e63;i=127a19;b=e62fb26e568f444ba53d93a32cc7d118;m=6bc8b7e75;t=57a56c08b91e2;x=b6c5968c09bba8ee
kernel:         4.18.17-300.fc29.x86_64
package:        hexchat-2.14.2-1.fc29
reason:         hexchat killed by SIGABRT
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 26 Andrea Favero 2018-11-12 21:37:41 UTC
Similar problem has been detected:

I closed the HexChat program confirming that i wanted to exit. I was connected to freenode.

reporter:       libreport-2.9.6
backtrace_rating: 4
cmdline:        hexchat --existing
crash_function: fatal_error
executable:     /usr/bin/hexchat
journald_cursor: s=03dd386a9d7047c89ff3e67dfa750ff2;i=8213c;b=c8a6e56357604b5e9ae1d901c2746378;m=31429c543;t=57a7e4a07a703;x=e9d167636185f47f
kernel:         4.18.17-300.fc29.x86_64
package:        hexchat-2.14.2-1.fc29
reason:         hexchat killed by SIGABRT
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 27 Jan Niklas Hasse 2018-11-13 16:33:31 UTC
*** Bug 1649472 has been marked as a duplicate of this bug. ***

Comment 28 Ishan Kulkarni 2018-11-30 10:51:00 UTC
Similar problem has been detected:

Not sure. Hexchat became hung and went completely unresponsive. Then it suddenly crashed. I have also observed that sometimes after closing hexchat UI, it actually crashes instead of cleanly closing. And when this happens, I do see ABRT messages like "HexChat quit unexpectedly".

reporter:       libreport-2.9.6
backtrace_rating: 4
cmdline:        hexchat --existing
crash_function: fatal_error
executable:     /usr/bin/hexchat
journald_cursor: s=4e767790e9e74096b54e5ccbc0c112bf;i=eba24;b=7ed452a7d8c74ef8a55ebecb59bfef9c;m=6a336bf;t=579d0e8020c34;x=34cd44f9e2099e9f
kernel:         4.18.16-300.fc29.x86_64
package:        hexchat-2.14.2-1.fc29
reason:         hexchat killed by SIGABRT
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 29 bandit.bf3 2018-12-01 16:26:34 UTC
*** Bug 1655231 has been marked as a duplicate of this bug. ***

Comment 30 Alessio 2018-12-06 08:03:42 UTC
Similar problem has been detected:

Closing hexchat

reporter:       libreport-2.9.6
backtrace_rating: 4
cmdline:        hexchat --existing
crash_function: fatal_error
executable:     /usr/bin/hexchat
journald_cursor: s=d2dc4087f2aa465a9f53a1f2b910578c;i=1c240;b=eb99141aa5f94bcc87ce5ce86fda44c2;m=8e8968732;t=57c48bf0236dc;x=93dbb1b4db206591
kernel:         4.19.5-300.fc29.x86_64
package:        hexchat-2.14.2-1.fc29
reason:         hexchat killed by SIGABRT
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 31 Theodoros Apazoglou 2018-12-07 14:41:51 UTC
*** Bug 1657268 has been marked as a duplicate of this bug. ***

Comment 32 Jeremy 2018-12-12 23:11:14 UTC
*** Bug 1658826 has been marked as a duplicate of this bug. ***

Comment 33 Jeremy 2018-12-17 22:22:32 UTC
*** Bug 1660238 has been marked as a duplicate of this bug. ***

Comment 34 Jeff MacDonald 2018-12-25 01:10:01 UTC
*** Bug 1661964 has been marked as a duplicate of this bug. ***

Comment 35 Jaša Bartelj 2018-12-27 16:17:01 UTC
Similar problem has been detected:

on exiting the app, specifically closing the application window

reporter:       libreport-2.9.7
backtrace_rating: 3
cmdline:        hexchat -e
crash_function: fatal_error
executable:     /usr/bin/hexchat
journald_cursor: s=b0431c767c224825bea292cbfbcf057b;i=9812d2;b=9a824449d4084df0b9f529f4e4aa3465;m=b3f5d463d3;t=57e0324cf6fcb;x=5a27ace2d376e382
kernel:         4.19.7-300.fc29.x86_64
package:        hexchat-2.14.2-1.fc29
reason:         hexchat killed by SIGABRT
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 36 Alexander W. Janssen 2018-12-30 09:27:31 UTC
Similar problem has been detected:

The crash always occurs when closing Hexchat while a connection to a server still exists.
I haven't checked if it happens when the connection is being closed first.

reporter:       libreport-2.9.7
backtrace_rating: 4
cmdline:        hexchat --existing
crash_function: fatal_error
executable:     /usr/bin/hexchat
journald_cursor: s=cbda53177a8e4ee9aacaa0391a56e12f;i=2e351;b=ce5b1c3fc509410fb8c749ad5bb1f3e1;m=24b1c6bd6;t=57e398d20d7fa;x=ca5abe86cf57d665
kernel:         4.19.10-300.fc29.x86_64
package:        hexchat-2.14.2-1.fc29
reason:         hexchat killed by SIGABRT
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 37 Jaroslav Škarvada 2019-01-04 19:36:43 UTC
Similar problem has been detected:

Just exited hexchat. It seems to be 100% reproducible.

reporter:       libreport-2.9.7
backtrace_rating: 4
cmdline:        hexchat --existing
crash_function: fatal_error
executable:     /usr/bin/hexchat
journald_cursor: s=ff114a26663d4a1ab8137358bb7e17b5;i=24b7;b=0025e2b9d3ed4c92860b0b40f221829d;m=7bc370c5a;t=57ea6ebc2cc1f;x=3e9982d5f7606b7e
kernel:         4.19.10-300.fc29.x86_64
package:        hexchat-2.14.2-1.fc29
reason:         hexchat killed by SIGABRT
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 38 sylzr 2019-01-06 00:11:44 UTC
*** Bug 1663645 has been marked as a duplicate of this bug. ***

Comment 39 xzj8b3 2019-01-10 20:32:06 UTC
Similar problem has been detected:

the problem arises when closing the application

reporter:       libreport-2.9.7
backtrace_rating: 4
cmdline:        hexchat --existing
crash_function: fatal_error
executable:     /usr/bin/hexchat
journald_cursor: s=bc6d90b03c5842c68c0173aaf01252d8;i=4b10f;b=5f3ee828e4f5488eb8242c166bef1321;m=5cab42b4;t=57f20644c0bee;x=89d0a0771c370df7
kernel:         4.19.13-300.fc29.x86_64
package:        hexchat-2.14.2-1.fc29
reason:         hexchat killed by SIGABRT
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 40 Jeremy 2019-01-22 23:19:12 UTC
*** Bug 1668513 has been marked as a duplicate of this bug. ***

Comment 41 Davide 2019-01-27 08:51:17 UTC
*** Bug 1669802 has been marked as a duplicate of this bug. ***

Comment 42 Glen Kaukola 2019-01-28 17:32:34 UTC
Similar problem has been detected:

I closed hexchat.

reporter:       libreport-2.9.7
backtrace_rating: 4
cmdline:        hexchat --existing
crash_function: fatal_error
executable:     /usr/bin/hexchat
journald_cursor: s=cb36d510ce2647dc8e06691a26c1ce96;i=1163e;b=bdeb13033e28455fb52a48cea5a2d7af;m=4d3f14fc3;t=58087cc77a981;x=ffb700d135334e9a
kernel:         4.20.4-200.fc29.x86_64
package:        hexchat-2.14.2-1.fc29
reason:         hexchat killed by SIGABRT
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 43 Adam Williamson 2019-01-29 10:17:33 UTC
Similar problem has been detected:

Not sure (probably same bug Kamil Paral mentioned where it crashes on exit).

reporter:       libreport-2.9.7
backtrace_rating: 4
cmdline:        hexchat --existing
crash_function: fatal_error
executable:     /usr/bin/hexchat
journald_cursor: s=0e11c94e1ad940c69311ecf41d7afd8f;i=19e9b;b=d625ea1b1b234d6289f171afa2f1527b;m=1c199c3f58;t=580817da4a176;x=b6e59b96a57d48d
kernel:         4.20.3-200.fc29.x86_64
package:        hexchat-2.14.2-1.fc29
reason:         hexchat killed by SIGABRT
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1001

Comment 44 pmkellly 2019-01-30 16:29:19 UTC
Similar problem has been detected:

I closed Hexchat with the X in the upper right corner of the window.

reporter:       libreport-2.9.7
backtrace_rating: 4
cmdline:        hexchat --existing
crash_function: fatal_error
executable:     /usr/bin/hexchat
journald_cursor: s=05436adaaaaf47f9ba519d618d107849;i=7327a;b=421ed1ea1afa4ea5b8e09cda27f50eb1;m=5da49f4e5;t=580af38bc52a3;x=4cc68de234873f36
kernel:         4.20.4-200.fc29.x86_64
package:        hexchat-2.14.2-1.fc29
reason:         hexchat killed by SIGABRT
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 45 Wojciech Sciesinski 2019-01-31 11:23:05 UTC
Similar problem has been detected:

It happens every time when I use the Quit function in the HexChat UI.

reporter:       libreport-2.9.7
backtrace_rating: 4
cmdline:        hexchat --existing
crash_function: fatal_error
executable:     /usr/bin/hexchat
journald_cursor: s=1d6ca9645eae4735944cb0a938b095de;i=4d971;b=56d8367253fd490180c7ee3770e7ecaa;m=f7fb44d4a;t=580af03cac055;x=b42c5030f8e737c4
kernel:         4.20.3-200.fc29.x86_64
package:        hexchat-2.14.2-1.fc29
reason:         hexchat killed by SIGABRT
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 46 D. Hugh Redelmeier 2019-02-01 16:12:20 UTC
Similar problem has been detected:

I closed a long running hexchat session with the window close button.  It then crashed.

reporter:       libreport-2.9.7
backtrace_rating: 4
cmdline:        hexchat --existing
crash_function: fatal_error
executable:     /usr/bin/hexchat
journald_cursor: s=984b08f01be3462796b94e4598d371cf;i=23e151;b=d3da6f8750f1411b9db1e32275a44c81;m=647187ea7;t=580d6c23598ce;x=b53e388b0871e672
kernel:         4.20.4-200.fc29.x86_64
package:        hexchat-2.14.2-1.fc29
reason:         hexchat killed by SIGABRT
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1104

Comment 47 Dominik 'Rathann' Mierzejewski 2019-02-07 09:50:27 UTC
Similar problem has been detected:

This happens when I close hexchat with the X button in the top-right window corner.

reporter:       libreport-2.9.7
backtrace_rating: 4
cmdline:        hexchat -e
crash_function: fatal_error
executable:     /usr/bin/hexchat
journald_cursor: s=b7a1ec0da865443b9328a30728598b0a;i=1ca188;b=8de2cef6c8a744699f16348fe95dd8d4;m=13b00a6a1;t=580fc4a0c271f;x=f66b0a5c78c6a0c5
kernel:         4.20.5-200.fc29.x86_64
package:        hexchat-2.14.2-1.fc29
reason:         hexchat killed by SIGABRT
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            5242

Comment 48 Matthew Crews 2019-02-07 15:45:48 UTC
*** Bug 1673610 has been marked as a duplicate of this bug. ***

Comment 49 lacesz 2019-02-09 15:56:08 UTC
*** Bug 1674177 has been marked as a duplicate of this bug. ***

Comment 50 Björn 'besser82' Esser 2019-02-10 12:02:10 UTC
Similar problem has been detected:

Happened immediatly after closing / quitting the application.

reporter:       libreport-2.10.0
backtrace_rating: 4
cmdline:        hexchat --existing
crash_function: fatal_error
executable:     /usr/bin/hexchat
journald_cursor: s=3dc731b177324bc7aeaaa160a3307f57;i=21049;b=0585a56145ac4d9f9c28de5a8934898d;m=1397c4fbaa;t=58188e7d00d18;x=1561a9b79e327c42
kernel:         4.20.6-200.fc29.x86_64
package:        hexchat-2.14.2-1.fc29
reason:         hexchat killed by SIGABRT
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 51 Patrick Griffis 2019-02-10 14:38:10 UTC
*** Bug 1656404 has been marked as a duplicate of this bug. ***

Comment 52 Vital 2019-02-11 11:36:15 UTC
Similar problem has been detected:

It happens all the time, frequently. It's more common when closing the app.

reporter:       libreport-2.10.0
backtrace_rating: 4
cmdline:        hexchat --existing
crash_function: fatal_error
executable:     /usr/bin/hexchat
journald_cursor: s=0f6e435c23b34011babd625c9e89c843;i=27bbf;b=d6535df349024bcc8cbc1f3f6009c272;m=7c4ce8b86;t=57f33577fb6a0;x=55e83debd21b00a8
kernel:         4.19.13-300.fc29.x86_64
package:        hexchat-2.14.2-1.fc29
reason:         hexchat killed by SIGABRT
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            114695

Comment 53 Dr. David Bowman 2019-02-13 14:21:07 UTC
*** Bug 1676895 has been marked as a duplicate of this bug. ***

Comment 54 Peter Larsen 2019-02-15 14:59:25 UTC
Similar problem has been detected:

Closing hexchat - happens every time I close the program.

reporter:       libreport-2.10.0
backtrace_rating: 4
cmdline:        hexchat --existing
crash_function: fatal_error
executable:     /usr/bin/hexchat
journald_cursor: s=b485e28fb284465bbd74b7e5b64f610f;i=8e59e;b=3092049a32c04dd2b589b68584fdef28;m=94acb1cc9;t=581e3f5f32793;x=594dcd05c4b9500c
kernel:         4.20.6-200.fc29.x86_64
package:        hexchat-2.14.2-1.fc29
reason:         hexchat killed by SIGABRT
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 55 veehexx 2019-02-18 08:08:41 UTC
*** Bug 1678141 has been marked as a duplicate of this bug. ***

Comment 56 Vital 2019-02-19 10:22:33 UTC
Similar problem has been detected:

It reported crashing after closing the application.

reporter:       libreport-2.10.0
backtrace_rating: 4
cmdline:        hexchat --existing
crash_function: fatal_error
executable:     /usr/bin/hexchat
journald_cursor: s=0f6e435c23b34011babd625c9e89c843;i=63d41;b=f7fb3ca8c92b4a92bc58902c7dd096d3;m=2a1b69f;t=5822df1435a02;x=a6c213c992ed6ca4
kernel:         4.20.8-200.fc29.x86_64
package:        hexchat-2.14.2-1.fc29
reason:         hexchat killed by SIGABRT
rootdir:        /
runlevel:       unknown
type:           CCpp
uid:            114695

Comment 57 xzj8b3 2019-02-20 21:38:21 UTC
Similar problem has been detected:

Difficulty also in saving various channels on Btrfs

reporter:       libreport-2.10.0
backtrace_rating: 4
cmdline:        hexchat --existing
crash_function: fatal_error
executable:     /usr/bin/hexchat
journald_cursor: s=1bf587da09804049877dee519680d6bb;i=1964b;b=9e7929e87dae417983ccc6841569cdfe;m=84f6070a;t=5825a0b6b9ac4;x=c20144b71c8d68a3
kernel:         4.20.8-200.fc29.x86_64
package:        hexchat-2.14.2-1.fc29
reason:         hexchat killed by SIGABRT
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 58 baramavraham 2019-02-21 12:28:38 UTC
*** Bug 1679564 has been marked as a duplicate of this bug. ***

Comment 59 Jeremy 2019-02-23 16:29:19 UTC
*** Bug 1680288 has been marked as a duplicate of this bug. ***

Comment 60 ce-ce-mel 2019-02-25 11:25:18 UTC
Similar problem has been detected:

Appears when closing hexchat.

reporter:       libreport-2.10.0
backtrace_rating: 4
cmdline:        hexchat --existing
crash_function: fatal_error
executable:     /usr/bin/hexchat
journald_cursor: s=9d8b05815bd44a9e9ec81709542c20a6;i=850d;b=2eb4a5a0ddb64690ad2989cd8d91a8ef;m=22fc871f20;t=581d943d526a5;x=4e7ca50ffe87f17a
kernel:         4.20.6-200.fc29.x86_64
package:        hexchat-2.14.2-1.fc29
reason:         hexchat killed by SIGABRT
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 61 DuvJones 2019-02-26 01:32:07 UTC
Similar problem has been detected:

I don't know... every time that I closed the program in Wayland, I have been getting this error. I am assuming that this is for fedora 29 since I didn't get this kind of error when using Hexchat in Fedora 28's Wayland session

reporter:       libreport-2.10.0
backtrace_rating: 4
cmdline:        hexchat --existing
crash_function: fatal_error
executable:     /usr/bin/hexchat
journald_cursor: s=c9adc3fa272c43f199df0f0b2bf066d8;i=360dc;b=17a949ac25c04be3b7422977e161e7da;m=a01ef715;t=58119a67bd320;x=42c2951eac660f64
kernel:         4.20.4-200.fc29.x86_64
package:        hexchat-2.14.2-1.fc29
reason:         hexchat killed by SIGABRT
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 62 Björn 'besser82' Esser 2019-02-26 08:01:14 UTC
(In reply to DuvJones from comment #61)
> Similar problem has been detected:
> 
> I don't know... every time that I closed the program in Wayland, …


Happens in a X server session as well.

Comment 63 Vital 2019-02-26 10:52:40 UTC
Similar problem has been detected:

Unloading Python plugin crashed the application. The same happens when closing it (probably when the plugin is unloaded)

reporter:       libreport-2.10.0
backtrace_rating: 4
cmdline:        hexchat --existing
crash_function: fatal_error
executable:     /usr/bin/hexchat
journald_cursor: s=0f6e435c23b34011babd625c9e89c843;i=752d1;b=5f8ced78c4ac483696fdc8dbdc777c5d;m=363d1d9c;t=582c9c40e4b87;x=c6cc925ac9fd098c
kernel:         4.20.11-200.fc29.x86_64
package:        hexchat-2.14.2-1.fc29
reason:         hexchat killed by SIGABRT
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            114695

Comment 64 Jonh Wendell 2019-03-06 16:48:57 UTC
Similar problem has been detected:

This happens when closing hexchat, all the time

reporter:       libreport-2.10.0
backtrace_rating: 4
cmdline:        hexchat --existing
crash_function: fatal_error
executable:     /usr/bin/hexchat
journald_cursor: s=681e015314dc43a3b0c66ffba137712c;i=8215;b=506f9c5871e344228cee384adf040015;m=8944b776;t=5835a11c88ba1;x=c255f8baac406dc8
kernel:         4.20.13-200.fc29.x86_64
package:        hexchat-2.14.2-1.fc29
reason:         hexchat killed by SIGABRT
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 65 Sagi Shnaidman 2019-03-07 11:40:25 UTC
Having this on f29 not on wayland.

Comment 66 WooHyung Jeon 2019-03-08 02:04:56 UTC
*** Bug 1686685 has been marked as a duplicate of this bug. ***

Comment 67 Scott Williams 2019-03-13 15:52:47 UTC
Similar problem has been detected:

It crashes whenever I try to close hexchat.

reporter:       libreport-2.10.0
backtrace_rating: 4
cmdline:        hexchat --existing
crash_function: fatal_error
executable:     /usr/bin/hexchat
journald_cursor: s=092006e47e2e40a592e813ce0092ee5c;i=155ee3;b=f5a7b8b0e0284821a675b7e884ce2f40;m=139d75504;t=583c78a115c64;x=998057ea74f4fc4
kernel:         4.20.13-200.fc29.x86_64
package:        hexchat-2.14.2-1.fc29
reason:         hexchat killed by SIGABRT
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 68 Ajinkya Udgirkar 2019-03-14 09:42:11 UTC
Similar problem has been detected:

Whenever I am trying to exit out oof hexchat, getting a message like 'Oops hexchat has crashed'

reporter:       libreport-2.10.0
backtrace_rating: 4
cmdline:        hexchat --existing
crash_function: fatal_error
executable:     /usr/bin/hexchat
journald_cursor: s=0b4d350eed4a4738a837e5b7504fbb97;i=1640c0;b=09a039eabb5444aeb6a598d172eed178;m=193f37cf26;t=58358ca2ed7c4;x=611f79f7cf140b57
kernel:         4.20.11-200.fc29.x86_64
package:        hexchat-2.14.2-1.fc29
reason:         hexchat killed by SIGABRT
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 69 Brian (bex) Exelbierd 2019-03-14 16:12:53 UTC
Similar problem has been detected:

This is not an actual crash.  ABRT reports hexchat as having crashed everytime it exits normally.

reporter:       libreport-2.10.0
backtrace_rating: 4
cmdline:        hexchat --existing
crash_function: fatal_error
executable:     /usr/bin/hexchat
journald_cursor: s=cbb7bc0558404d3d802292818f11794f;i=4de8;b=3077806d1a6d447982872958ba86fffe;m=35af03678;t=583fe35515e97;x=34ca28cdcb687676
kernel:         4.20.14-200.fc29.x86_64
package:        hexchat-2.14.2-1.fc29
reason:         hexchat killed by SIGABRT
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 70 Adam Williamson 2019-03-14 16:16:58 UTC
Brian: it *is* an actual crash. It is crashing during shutdown.

Comment 71 Scott Williams 2019-03-14 19:19:42 UTC
I agree with Adam.  It is clearly a crash.  It just happens conveniently when the user is intending to close hexchat.  I haven't tested to see what ramifications it might have, such as failing to save settings or gracefully disconnect from servers, etc.

Comment 72 veehexx 2019-03-14 20:15:38 UTC
i haven't done extensive testing but it definitely doesn't save some settings.
i use channel switcher: tree, Network Meter: Text. works fine for the period that hexchat runs for, but when closing hexchat it crashes and doesnt save these changes. next start it'll resort back to the defaults. i am *assuming* this is due to the abrt crash.

It's not all settings as channel autoconnect, server details etc all seem to save and work as expected.

Comment 73 Vital 2019-03-14 20:45:46 UTC
It seems to be relating to unloading the default Python plugin ("Python 3 scripting interface"). 
If, instead of attempting to close Hexchat you just go to Window -> Plugins and Scripts, and unload this Python plugin, the same error occurs.

Comment 74 Adam Williamson 2019-03-15 00:59:14 UTC
yes, all of this has already been worked out upstream. We know basically what the problem is, I was going to try a fix for it but got distracted by other things. Follow the github issue if you're interested. https://github.com/hexchat/hexchat/issues/2237

Comment 75 heroharin 2019-03-24 03:20:22 UTC
*** Bug 1692078 has been marked as a duplicate of this bug. ***

Comment 76 Ben Cotton 2019-03-27 16:38:09 UTC
In the Prioritized Bugs meeting today, we declined to accept this as a prioritized bug.

Comment 77 d.vicesss 2019-03-28 12:03:13 UTC
*** Bug 1693645 has been marked as a duplicate of this bug. ***

Comment 78 Sylvio Dias Jacome 2019-03-28 19:30:46 UTC
*** Bug 1693851 has been marked as a duplicate of this bug. ***

Comment 79 Forlorn 2019-03-29 15:49:00 UTC
*** Bug 1694141 has been marked as a duplicate of this bug. ***

Comment 80 discordee 2019-04-03 07:53:26 UTC
*** Bug 1695471 has been marked as a duplicate of this bug. ***

Comment 81 Lucious 2019-04-06 03:10:05 UTC
Similar problem has been detected:

I receive this crash whenever I quit or close hexchat.

reporter:       libreport-2.10.0
backtrace_rating: 4
cmdline:        hexchat --existing
crash_function: fatal_error
executable:     /usr/bin/hexchat
journald_cursor: s=1853c5fe100443e7b518b44f95ec5ec0;i=e8654;b=9bb7a602499d4fd5bd696c1a556d22ca;m=62938eefa;t=585acfe7cf8b6;x=753ffc3156e719fb
kernel:         5.0.5-200.fc29.x86_64
package:        hexchat-2.14.2-1.fc29
reason:         hexchat killed by SIGABRT
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 82 Giuseppe 2019-04-10 14:32:07 UTC
*** Bug 1698535 has been marked as a duplicate of this bug. ***

Comment 83 Andrew Stitcher 2019-04-15 12:56:48 UTC
Similar problem has been detected:

Closed Hexchat with the "X" in the top right corner.

reporter:       libreport-2.10.0
backtrace_rating: 4
cmdline:        hexchat --existing
crash_function: fatal_error
executable:     /usr/bin/hexchat
journald_cursor: s=3053d69deac249c1b3248f924ae68ef2;i=8ea57;b=41552e9c74634076aebe588b20a7dd4e;m=16b2987b21;t=5865ce4eebed6;x=5f54e8b177742c81
kernel:         5.0.6-200.fc29.x86_64
package:        hexchat-2.14.2-1.fc29
reason:         hexchat killed by SIGABRT
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 84 Giuseppe 2019-04-15 13:44:26 UTC
*** Bug 1699971 has been marked as a duplicate of this bug. ***

Comment 85 Paul White 2019-04-21 11:44:29 UTC
*** Bug 1701739 has been marked as a duplicate of this bug. ***

Comment 86 Jalal Ahmed 2019-04-21 13:13:24 UTC
*** Bug 1701748 has been marked as a duplicate of this bug. ***

Comment 87 Jalal Ahmed 2019-04-21 13:35:53 UTC
I think a similar issue here with this:

Fatal Python error: PyInterpreterState_Delete: remaining subinterpreters

Occurred after last updates

Comment 88 eduardosc 2019-04-25 20:34:48 UTC
*** Bug 1703228 has been marked as a duplicate of this bug. ***

Comment 89 Andre Robatino 2019-04-30 07:52:12 UTC
Changing Version to 30 since it still happens on F30 x86_64. I tried F30 i686 and to my surprise it did NOT happen on that (I never checked F29 i686 when I had F29 on my i686 machine). Both F30 machines are clean installs. Is the crash expected not to happen on i686?

Comment 90 Adam Williamson 2019-04-30 23:42:15 UTC
https://bugzilla.redhat.com/show_bug.cgi?id=1689940 is the same bug for F30. Please don't change the version on abrt bugs, otherwise abrt will open a new copy the next time someone on the same release hits the bug...

Comment 91 Fedora Update System 2019-04-30 23:44:06 UTC
hexchat-2.14.2-3.fc29 has been submitted as an update to Fedora 29. https://bodhi.fedoraproject.org/updates/FEDORA-2019-f02afdf989

Comment 92 Fedora Update System 2019-05-01 03:21:48 UTC
hexchat-2.14.2-3.fc29 has been pushed to the Fedora 29 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2019-f02afdf989

Comment 93 Kamil Páral 2019-05-02 12:21:48 UTC
(In reply to Fedora Update System from comment #91)
> hexchat-2.14.2-3.fc29 has been submitted as an update to Fedora 29.
> https://bodhi.fedoraproject.org/updates/FEDORA-2019-f02afdf989

fixes the crash on exit

Comment 94 Ludovic Hirlimann [:Paul-muadib] 2019-05-02 12:32:46 UTC
Is there a build for F30 , so it can be tested on f30 ?

Comment 95 Kamil Páral 2019-05-02 12:59:54 UTC
(In reply to Ludovic Hirlimann [:Paul-muadib] from comment #94)
> Is there a build for F30 , so it can be tested on f30 ?

For F30, see bug 1689940. Already pushed stable, should be available on mirrors tomorrow.

Comment 96 Fedora Update System 2019-05-03 03:42:16 UTC
hexchat-2.14.2-3.fc29 has been pushed to the Fedora 29 stable repository. If problems still persist, please make note of it in this bug report.

Comment 97 4nndee 2019-05-04 12:16:37 UTC
*** Bug 1706357 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.