Bug 165645 - start success; but error mesg log
start success; but error mesg log
Status: CLOSED DUPLICATE of bug 165644
Product: Fedora
Classification: Fedora
Component: openldap (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Fenlason
Depends On:
  Show dependency treegraph
Reported: 2005-08-10 22:52 EDT by Ryan Liao
Modified: 2014-08-31 19:27 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-08-11 09:50:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ryan Liao 2005-08-10 22:52:06 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)

Description of problem:
Error mesg in log refering that LDAP fail to test.

slaptest: sql_select option missing
slaptest: auxpropfunc error no mechanism available
ldap slapd[2767]: sql_select option missing
slapd[2767]: auxpropfunc error no mechanism available

the slapd.conf & ldap.conf are chowned to ldap, and use ldbm Database.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.start LDAP
2.check /var/log/messages

Additional info:
Comment 1 Jay Fenlason 2005-08-11 09:50:38 EDT

*** This bug has been marked as a duplicate of 165644 ***

Note You need to log in before you can comment on or make changes to this bug.