Bug 1656523 - [RFE] Support for attach/detach a SR-IOV interface
Summary: [RFE] Support for attach/detach a SR-IOV interface
Keywords:
Status: CLOSED DUPLICATE of bug 1444369
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova
Version: 13.0 (Queens)
Hardware: Unspecified
OS: Unspecified
high
low
Target Milestone: beta
: ---
Assignee: Stephen Finucane
QA Contact: nova-maint
URL: https://blueprints.launchpad.net/nova...
Whiteboard: upstream_milestone_none upstream_defi...
Depends On: 1293097
Blocks: 1419948 1422243 1170451
TreeView+ depends on / blocked
 
Reported: 2018-12-05 17:05 UTC by Peter Kovacs
Modified: 2021-06-10 16:22 UTC (History)
25 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of: 1293097
Environment:
Last Closed: 2020-09-08 15:55:05 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Launchpad 1499269 0 None None None 2018-12-05 17:05:44 UTC
OpenStack gerrit 740995 0 None MERGED Support SRIOV interface attach and detach 2021-01-06 05:05:22 UTC

Comment 7 Stephen Finucane 2020-09-08 15:55:05 UTC
Closing as a duplicate of an older RFE.

*** This bug has been marked as a duplicate of bug 1444369 ***


Note You need to log in before you can comment on or make changes to this bug.