Bug 1656984 - Many apps show up without screenshots in gnome-software
Summary: Many apps show up without screenshots in gnome-software
Keywords:
Status: CLOSED DUPLICATE of bug 1673011
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: appstream-data
Version: 8.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: 8.0
Assignee: Richard Hughes
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks: 1678350
TreeView+ depends on / blocked
 
Reported: 2018-12-06 19:26 UTC by Matthias Clasen
Modified: 2019-05-22 04:59 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-02-22 14:14:52 UTC
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)

Description Matthias Clasen 2018-12-06 19:26:41 UTC
I've seen at least evolution, nautilus, rhythmbox, gnome-logs, eog

But its not universal, others do have screenshots.

Comment 5 Tomas Pelka 2019-01-24 14:29:35 UTC
I would say this is quite annoying issue for users if we take into account that gnome-software is one of desktop's flag ship.

Comment 10 Tomas Pelka 2019-02-22 14:14:52 UTC

*** This bug has been marked as a duplicate of bug 1673011 ***


Note You need to log in before you can comment on or make changes to this bug.