Bug 1657074 - All the backend configuration can't be used any more in /etc/sysconfig/virt-who
Summary: All the backend configuration can't be used any more in /etc/sysconfig/virt-who
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: virt-who
Version: 8.0
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: rc
: 8.0
Assignee: candlepin-bugs
QA Contact: Eko
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-07 02:59 UTC by Eko
Modified: 2019-10-28 07:11 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-12-11 19:14:00 UTC
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)

Comment 2 William Poteat 2018-12-11 19:14:00 UTC
Please make a separate RFE that reflects #3. This will not be changed in the 8.0.0 time frame.

There is a bug already that covers removing the env config references from the documentation and files. https://bugzilla.redhat.com/show_bug.cgi?id=1657104

The answer for this issue is to change over to the configuration files for each fabric in /etc/virt-who.d/*.conf. That is the designed method go forward.

Closing as WONTFIX

Comment 3 Eko 2018-12-12 06:23:44 UTC
Hi William, thanks for your reply, I have opened a new RFE bug based on #3 for RHEL7.7: https://bugzilla.redhat.com/show_bug.cgi?id=1658440

I'm still a little worried about this issue, customer will meet with the confused error message if configure virt-who in /etc/sysconfig/virt-who as usual.


Note You need to log in before you can comment on or make changes to this bug.