Bug 1657488 - [abrt] xfwm4: g_log_structured_standard(): xfwm4 killed by SIGTRAP
Summary: [abrt] xfwm4: g_log_structured_standard(): xfwm4 killed by SIGTRAP
Keywords:
Status: CLOSED DUPLICATE of bug 1652801
Alias: None
Product: Fedora
Classification: Fedora
Component: xfwm4
Version: rawhide
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kevin Fenzi
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:9c1ca548dc249cc3089b7ab7960...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-08 21:38 UTC by Paul DeStefano
Modified: 2018-12-10 23:25 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-12-10 23:25:43 UTC


Attachments (Terms of Use)
File: backtrace (40.15 KB, text/plain)
2018-12-08 21:38 UTC, Paul DeStefano
no flags Details
File: cgroup (349 bytes, text/plain)
2018-12-08 21:38 UTC, Paul DeStefano
no flags Details
File: core_backtrace (10.58 KB, text/plain)
2018-12-08 21:38 UTC, Paul DeStefano
no flags Details
File: cpuinfo (1.25 KB, text/plain)
2018-12-08 21:38 UTC, Paul DeStefano
no flags Details
File: dso_list (8.67 KB, text/plain)
2018-12-08 21:38 UTC, Paul DeStefano
no flags Details
File: environ (1.64 KB, text/plain)
2018-12-08 21:38 UTC, Paul DeStefano
no flags Details
File: limits (1.29 KB, text/plain)
2018-12-08 21:38 UTC, Paul DeStefano
no flags Details
File: maps (57.55 KB, text/plain)
2018-12-08 21:38 UTC, Paul DeStefano
no flags Details
File: mountinfo (3.56 KB, text/plain)
2018-12-08 21:38 UTC, Paul DeStefano
no flags Details
File: open_fds (635 bytes, text/plain)
2018-12-08 21:38 UTC, Paul DeStefano
no flags Details
File: proc_pid_status (1.31 KB, text/plain)
2018-12-08 21:38 UTC, Paul DeStefano
no flags Details


Links
System ID Priority Status Summary Last Updated
Xfce 14899 None None None 2019-06-10 15:33:28 UTC

Description Paul DeStefano 2018-12-08 21:38:24 UTC
Version-Release number of selected component:
xfwm4-4.13.1-3.fc30

Additional info:
reporter:       libreport-2.9.6
backtrace_rating: 4
cmdline:        xfwm4
crash_function: g_log_structured_standard
executable:     /usr/bin/xfwm4
journald_cursor: s=694ca13b71674a17afcd8be05f19b417;i=ed2c;b=71074d411ba4475097c535fb7ad86a2d;m=d8fa26c37;t=57c896740b532;x=2b515565d783ced2
kernel:         4.20.0-0.rc3.git1.1.fc30.x86_64
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Potential duplicate: bug 1652801

Comment 1 Paul DeStefano 2018-12-08 21:38:28 UTC
Created attachment 1512839 [details]
File: backtrace

Comment 2 Paul DeStefano 2018-12-08 21:38:29 UTC
Created attachment 1512840 [details]
File: cgroup

Comment 3 Paul DeStefano 2018-12-08 21:38:30 UTC
Created attachment 1512841 [details]
File: core_backtrace

Comment 4 Paul DeStefano 2018-12-08 21:38:31 UTC
Created attachment 1512842 [details]
File: cpuinfo

Comment 5 Paul DeStefano 2018-12-08 21:38:32 UTC
Created attachment 1512843 [details]
File: dso_list

Comment 6 Paul DeStefano 2018-12-08 21:38:32 UTC
Created attachment 1512844 [details]
File: environ

Comment 7 Paul DeStefano 2018-12-08 21:38:33 UTC
Created attachment 1512845 [details]
File: limits

Comment 8 Paul DeStefano 2018-12-08 21:38:34 UTC
Created attachment 1512846 [details]
File: maps

Comment 9 Paul DeStefano 2018-12-08 21:38:35 UTC
Created attachment 1512847 [details]
File: mountinfo

Comment 10 Paul DeStefano 2018-12-08 21:38:36 UTC
Created attachment 1512848 [details]
File: open_fds

Comment 11 Paul DeStefano 2018-12-08 21:38:37 UTC
Created attachment 1512849 [details]
File: proc_pid_status

Comment 12 Raphael Groner 2018-12-10 23:25:43 UTC

*** This bug has been marked as a duplicate of bug 1652801 ***


Note You need to log in before you can comment on or make changes to this bug.