Bug 1657648 - The favicon is no longer Shadowman
Summary: The favicon is no longer Shadowman
Keywords:
Status: CLOSED DUPLICATE of bug 1657782
Alias: None
Product: Bugzilla
Classification: Community
Component: User Interface
Version: 5.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: PnT DevOps Devs
QA Contact: tools-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-10 08:39 UTC by yuli wang
Modified: 2018-12-10 14:23 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-12-10 14:23:24 UTC


Attachments (Terms of Use)

Description yuli wang 2018-12-10 08:39:04 UTC
After upgrade to Bugzilla5, the favicon is
no longer Shadowman, now it seemed from community.

Comments from Adam Williamson:
the favicon is no longer Shadowman, but that Bugzilla...bug...logo...thing. Now I
can't tell which of my fifty zillion open tabs are RH bug reports any
more! :)

Comment 1 Tomas Hoger 2018-12-10 14:23:24 UTC

*** This bug has been marked as a duplicate of bug 1657782 ***


Note You need to log in before you can comment on or make changes to this bug.