Bug 1657782 - favicon is generic bugzilla logo, not Red Hat logo
Summary: favicon is generic bugzilla logo, not Red Hat logo
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: User Interface
Version: 5.0
Hardware: Unspecified
OS: Unspecified
low
low with 7 votes vote
Target Milestone: 5.0-RH2
Assignee: Jeff Fearn 🐞
QA Contact: Rony Gong 🔥
URL:
Whiteboard:
: 1657648 1657866 1657876 1661081 1669733 (view as bug list)
Depends On:
Blocks: 1726334
TreeView+ depends on / blocked
 
Reported: 2018-12-10 12:36 UTC by Jan Pazdziora
Modified: 2019-07-02 15:48 UTC (History)
21 users (show)

Fixed In Version: 5.0.4.rh13
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1726948 (view as bug list)
Environment:
Last Closed: 2019-02-13 02:13:25 UTC


Attachments (Terms of Use)
Shadowman Icon for Bugzilla (318 bytes, image/vnd.microsoft.icon)
2018-12-14 14:26 UTC, Travis Gummels
no flags Details

Description Jan Pazdziora 2018-12-10 12:36:21 UTC
Description of problem:

The favicon

   https://bugzilla.redhat.com/images/favicon.ico

is a generic bugzilla logo, not Red Hat logo as it used to be in previous versions.

That makes it hard to immediatelly see Red Hat bugzilla tabs among numerous tabs opened in browser.

Version-Release number of selected component (if applicable):

5.0.4.rh10

How reproducible:

Deterministic.

Steps to Reproduce:
1. Open https://bugzilla.redhat.com/ in browser.
2. Check the tab.

Actual results:

Non-Red Hat logo.

Expected results:

Red Hat logo.

Additional info:

Comment 1 Tomas Hoger 2018-12-10 14:23:24 UTC
*** Bug 1657648 has been marked as a duplicate of this bug. ***

Comment 2 Tomas Hoger 2018-12-10 15:57:52 UTC
*** Bug 1657866 has been marked as a duplicate of this bug. ***

Comment 3 Tomas Hoger 2018-12-10 18:23:47 UTC
*** Bug 1657876 has been marked as a duplicate of this bug. ***

Comment 4 Carlos O'Donell 2018-12-12 14:09:43 UTC
Just noticed this too, and I agree it makes it hard to find the Red Hat bugs in my browser tabs. It also looses the marketing aspect we used to have with the custom favicon.

Comment 5 David Hildenbrand 2018-12-14 10:49:11 UTC
What is this thing? This looks like the default profile picture on some "social" networks. Dislike!

Comment 6 Travis Gummels 2018-12-14 14:26:25 UTC
Created attachment 1514381 [details]
Shadowman Icon for Bugzilla

I've modified the name to be more representative of what the file actually is.

Comment 7 Travis Gummels 2018-12-14 14:28:09 UTC
(In reply to David Hildenbrand from comment #5)
> What is this thing? This looks like the default profile picture on some
> "social" networks. Dislike!

It is the bugzilla logo : https://www.bugzilla.org/

Some bugzilla instances just leave it as default which if you are visiting one of those bugzillas and have Red Hat bugs open you are going to have a difficult time differentiating between the two.  I'm changing the severity and priority to urgent, we really should try to resolve this quickly.

It looks like it could be as simple as replacing one file.  The URL to the icon is:

https://bugzilla.redhat.com/images/favicon.ico

I still have shadowman in my cache, I've uploaded him as an attachment.

Travis

Comment 9 Jeff Fearn 🐞 2018-12-20 05:13:17 UTC
*** Bug 1661081 has been marked as a duplicate of this bug. ***

Comment 11 Milan Crha 2019-01-21 09:33:29 UTC
Hmm, so this is known for more than a month, but nobody found two minutes of their time to fix it (and to have proper branding, if nothing else)? [I agree with comment #7, even I do not know bugzilla internals; I'm not asking for 100% solution, which won't break the next time bugzilla is updated, but someone should be able to invest his/her two minutes to fix a regression and have proper branding, as it used to be. I thought that RH people are that kind of people...] It's "only" five duplicates here, consider looking for duplicates, even filling them, and compare the time spent on a file replacement... This is an easy fix, no? What is the problem then? Technical, or human-like?

Comment 12 Rony Gong 🔥 2019-01-24 03:19:41 UTC
Verified on QA server
PASS.

Comment 13 Alasdair Kergon 2019-01-26 18:28:04 UTC
*** Bug 1669733 has been marked as a duplicate of this bug. ***

Comment 14 Jeff Fearn 🐞 2019-02-06 07:11:10 UTC
This change has been deployed to partner Bugzilla [1] for pre-release testing, if your testing reveals any issues please update this bug.

1: https://partner-bugzilla.redhat.com/

Comment 15 Milan Crha 2019-02-06 12:48:38 UTC
(In reply to Jeff Fearn from comment #14)
> This change has been deployed to partner Bugzilla [1] for pre-release
> testing, if your testing reveals any issues please update this bug.

That looks much better, thanks. (I know, you wrote 'reveals any issues', but positive feedback is a good feedback. I hope.)

Comment 16 Jeff Fearn 🐞 2019-02-13 02:13:25 UTC
This change is now live. If there are any issues, do not reopen this bug.                                                                                                           
Instead, you should create a new bug and reference this bug.


Note You need to log in before you can comment on or make changes to this bug.