Bug 165774 - inn package from fc4 cannot be installed
Summary: inn package from fc4 cannot be installed
Status: CLOSED DUPLICATE of bug 165773
Alias: None
Product: Fedora
Classification: Fedora
Component: inn   
(Show other bugs)
Version: 4
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Martin Stransky
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-08-11 22:45 UTC by Filip Miletic
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-11 23:06:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Filip Miletic 2005-08-11 22:45:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; sr-YU; rv:1.7.10) Gecko/20050720 Fedora/1.0.6-1.1.fc4 Firefox/1.0.6

Description of problem:
The package won't install with the following message:

The following packages have unmet dependencies:
  inn: Depends: /usr/lib/news/lib/innshellvars.pl but it is not installable
E: Broken packages

(I use apt-get to install, but this should not matter)

Version-Release number of selected component (if applicable):
inn-2.4.2-3

How reproducible:
Always

Steps to Reproduce:
1. Try to install the appropriate inn package

Actual Results:  The error message prints.

Expected Results:  The package should have been instaled.

Additional info:

Comment 1 Filip Miletic 2005-08-11 23:06:30 UTC

*** This bug has been marked as a duplicate of 165773 ***


Note You need to log in before you can comment on or make changes to this bug.