Bug 1657940 - python-cryptography >= 1.9 is missing from client tools channels
Summary: python-cryptography >= 1.9 is missing from client tools channels
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-asn1crypto
Version: 13.0 (Queens)
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: z4
: 13.0 (Queens)
Assignee: Lon Hohberger
QA Contact: Omri Hochman
URL:
Whiteboard:
Depends On:
Blocks: 1657933
TreeView+ depends on / blocked
 
Reported: 2018-12-10 19:06 UTC by Lon Hohberger
Modified: 2019-01-16 17:54 UTC (History)
6 users (show)

Fixed In Version: python-asn1crypto-0.23.0-3.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1657933
Environment:
Last Closed: 2019-01-16 17:54:11 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:0088 None None None 2019-01-16 17:54:20 UTC

Description Lon Hohberger 2018-12-10 19:06:59 UTC
+++ This bug was initially created as a clone of Bug #1657933 +++

Description of problem:

The python2-asn1crypto package is required by Cryptograhy 2.1.4 and is missing from the OSP13 tools repositories 

Version-Release number of selected component (if applicable): python-asn1crypto-0.23.0-2.el7ost


How reproducible: 100%

Steps to Reproduce:
1. Enable the OpenStack Platform 13 Server, Workstation, or Client Tools repositories
2. dnf install python2-asn1crypto

Actual results:
Nothing installed

Expected results:
python2-asn1crypto, a dependency of Cryptography 2.1.4, is installed from Red Hat OpenStack Platform 13 Tools repository

Comment 7 errata-xmlrpc 2019-01-16 17:54:11 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:0088


Note You need to log in before you can comment on or make changes to this bug.