Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1657943 - Update system purpose Candlepin API usage
Summary: Update system purpose Candlepin API usage
Keywords:
Status: CLOSED DUPLICATE of bug 1657942
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Content Management
Version: 6.4
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: Released
Assignee: Jonathon Turel
QA Contact: Lai
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-10 19:19 UTC by Jonathon Turel
Modified: 2019-10-07 17:19 UTC (History)
2 users (show)

Fixed In Version: tfm-rubygem-katello-3.10.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-01-15 17:01:15 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Foreman Issue Tracker 25638 0 None None None 2018-12-10 19:19:27 UTC

Description Jonathon Turel 2018-12-10 19:19:27 UTC
The 'role' key has been renamed to 'roles' to be more accurate

Comment 1 Jonathon Turel 2018-12-10 19:19:29 UTC
Created from redmine issue https://projects.theforeman.org/issues/25638

Comment 2 Jonathon Turel 2018-12-10 19:19:30 UTC
Upstream bug assigned to jturel@redhat.com

Comment 4 pm-sat@redhat.com 2018-12-10 21:05:41 UTC
Moving this bug to POST for triage into Satellite 6 since the upstream issue https://projects.theforeman.org/issues/25638 has been resolved.

Comment 5 Lai 2019-01-15 16:09:15 UTC
Isn't this a duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=1657942 ?  Please mark appropriately.

@jturel@redhat.com

Comment 6 Jonathon Turel 2019-01-15 17:01:15 UTC
You're right - it looks like I managed to somehow clone this to Bugzilla twice from our Redmine. Thanks for pointing it out Lai! Marking as duplicate.

*** This bug has been marked as a duplicate of bug 1657942 ***


Note You need to log in before you can comment on or make changes to this bug.