Bug 165895 - Text size field inserts characters on left instead of right
Text size field inserts characters on left instead of right
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: xfig (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-13 14:33 EDT by Bill Mills-Curran
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: FC5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 490257 (view as bug list)
Environment:
Last Closed: 2006-05-16 12:04:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Mills-Curran 2005-08-13 14:33:02 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050720 Fedora/1.0.6-1.1.fc3 Firefox/1.0.6

Description of problem:
When using the "edit" popup panel to modify the size of text, the "size" spec inserts on the left rather than the right.   For example, if you want to get font size "24" and type "2" then "4", you get "42".


Version-Release number of selected component (if applicable):
xfig-3.2.4-5

How reproducible:
Always

Steps to Reproduce:
1.  While in xfig, insert a text string into the figure.
2.  Select "edit" from the left panel
3.  Click over the existing text to edit that text (and its properties)
4.  Delete the contents of the "size" field
5.  Type in "24".  Notice that you got "42" instead.
  

Actual Results:  Text (font) size is "42"

Expected Results:  Text size should be "24".

Additional info:
Comment 1 Ngo Than 2006-05-16 12:04:59 EDT
i cannot reproduce this problem with FC5.
Comment 2 Bill Mills-Curran 2006-05-16 21:14:08 EDT
That's good to know.  I'm at FC4, and the bug is reproduceable there.  

> rpm -q xfig
xfig-3.2.4-11

Note You need to log in before you can comment on or make changes to this bug.