Bug 165938 - Request for MoinMoin LaTeX plugin
Request for MoinMoin LaTeX plugin
Status: CLOSED DUPLICATE of bug 174260
Product: Fedora
Classification: Fedora
Component: moin (Show other bugs)
noarch Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2005-08-14 20:36 EDT by Ed Hill
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-11-29 07:29:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ed Hill 2005-08-14 20:36:45 EDT
Description of problem:

Hi Matthias, Would you (please!) consider adding this sub-package:


to moin?  Its a plug-in that adds the ability to do embedded LaTeX 
formatting.  The tar file contains a modified moin.spec and the 
necessary patches.  And, I thought it would be better as a sub-package 
since it Requires: tetex.  But it could just as easily be added to 
the main package.  And thank you for packaging/maintaining moin!
Comment 1 Matthias Saou 2005-08-26 09:36:50 EDT
I looked at the patch you made, and really think that this plugin is independant
enough to be better packaged separately. I'd suggest you create a complete spec
file for it, then push the package through the Extras package submission
process. I'll be glad to review it there.

What do you think?
Comment 2 Matthias Saou 2005-11-22 06:39:13 EST
I haven't been following the Extras submissions very closely lately, but have
you tried to submit that plugin as I suggested?
Comment 3 Ed Hill 2005-11-22 12:50:20 EST
Hi Matthias, I was hoping that you'd think it would be OK to add it to the 
moin SRPM as as sub-package.  ;-)

But a separate add-on package is cool and I'll try to find some time over 
the holidays to put one together--and I'll email you when its submitted.
Comment 4 Matthias Saou 2005-11-22 12:56:57 EST
In a case likee this, it'll be annoying to update the entire moin package just
to update or fix the plugin, as that can happen. And they seem sufficiently
independant to not be any problem to have them as two different source packages.

Eventually let me know once you submit the package for review if you want me to
do it ;-)
Comment 5 Ed Hill 2005-11-26 15:04:19 EST
OK, here it is as an add-on:

Comment 6 Matthias Saou 2005-11-29 07:29:19 EST
Closing this bug as duplicate, then.
Not sure I'll have much time to review the package right now... but if still
hasn't been taken care of in a little while, just ping me and I'll have a go
at it.

*** This bug has been marked as a duplicate of 174260 ***

Note You need to log in before you can comment on or make changes to this bug.