Bug 1659854 - Missed metrics diagrams for node and pod
Summary: Missed metrics diagrams for node and pod
Keywords:
Status: CLOSED DUPLICATE of bug 1656750
Alias: None
Product: OKD
Classification: Red Hat
Component: Management Console
Version: 4.x
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: ---
Assignee: Samuel Padgett
QA Contact: Junqi Zhao
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-17 03:21 UTC by Junqi Zhao
Modified: 2018-12-17 14:51 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-12-17 14:51:02 UTC
Target Upstream Version:


Attachments (Terms of Use)
40 pod overview page (140.76 KB, image/png)
2018-12-17 03:21 UTC, Junqi Zhao
no flags Details
40 node overview page (170.02 KB, image/png)
2018-12-17 03:22 UTC, Junqi Zhao
no flags Details
311 node overview page (140.48 KB, image/png)
2018-12-17 03:23 UTC, Junqi Zhao
no flags Details
311 pod overview page (117.42 KB, image/png)
2018-12-17 03:23 UTC, Junqi Zhao
no flags Details

Description Junqi Zhao 2018-12-17 03:21:48 UTC
Created attachment 1514958 [details]
40 pod overview page

Description of problem:
This bug is cloned from https://jira.coreos.com/browse/CONSOLE-1147
File it again for QE team to track the monitoring issue in Bugzilla.

Deploy cluster monitoring and login cluster console with cluster-admin user

Click "Workloads -> Pods", there should have metrics diagrams about RAM/CPU Shares/Filesystem (bytes) like 3.11, but these metrics diagrams are not there

 

Same issue for "Administration -> Nodes", there should have metrics diagrams about RAM/CPU/Number of Pods/Network in/Network out/Filesysteml ike 3.11, but these metrics diagrams are not there



Version-Release number of selected component (if applicable):
$oc version
oc v4.0.0-alpha.0+3d38233-777
kubernetes v1.11.0+3d38233
features: Basic-Auth GSSAPI Kerberos SPNEGO

How reproducible:
Always

Steps to Reproduce:
1. See description part
2.
3.

Actual results:
Missed metrics diagrams for node and pod

Expected results:
Should show metrics diagrams for node and pod

Additional info:

Comment 1 Junqi Zhao 2018-12-17 03:22:58 UTC
Created attachment 1514959 [details]
40 node overview page

Comment 2 Junqi Zhao 2018-12-17 03:23:24 UTC
Created attachment 1514960 [details]
311 node overview page

Comment 3 Junqi Zhao 2018-12-17 03:23:48 UTC
Created attachment 1514961 [details]
311 pod overview page

Comment 4 Samuel Padgett 2018-12-17 14:51:02 UTC

*** This bug has been marked as a duplicate of bug 1656750 ***


Note You need to log in before you can comment on or make changes to this bug.