Bug 1659927 - DRI patch caused performance regression [rhel-7.6.z]
Summary: DRI patch caused performance regression [rhel-7.6.z]
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: mesa
Version: 7.6
Hardware: Unspecified
OS: Unspecified
high
unspecified
Target Milestone: rc
: ---
Assignee: Dave Airlie
QA Contact: Desktop QE
Vladimír Slávik
URL:
Whiteboard:
: 1739245 (view as bug list)
Depends On: 1659573
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-17 08:41 UTC by RAD team bot copy to z-stream
Modified: 2019-08-14 19:31 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Previously, a change in the software rendering driver from the mesa packages caused a rendering bug. As a consequence, when dragging windows on screen, graphics were sometimes malformed on some systems that used software rendering. This update reverts the change, and the mentioned problem no longer occurs.
Clone Of: 1659573
Environment:
Last Closed: 2019-01-29 17:24:31 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 3896341 None None None 2019-02-08 17:41:55 UTC
Red Hat Product Errata RHBA-2019:0189 None None None 2019-01-29 17:24:31 UTC

Description RAD team bot copy to z-stream 2018-12-17 08:41:02 UTC
This bug has been copied from bug #1659573 and has been proposed to be backported to 7.6 z-stream (EUS).

Comment 13 errata-xmlrpc 2019-01-29 17:24:31 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:0189

Comment 14 Ray Strode [halfline] 2019-08-14 19:31:50 UTC
*** Bug 1739245 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.