This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 166034 - up2date "forward" button disabled if packages selected via spacebar
up2date "forward" button disabled if packages selected via spacebar
Status: CLOSED DUPLICATE of bug 171132
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
4
x86_64 Linux
medium Severity low
: ---
: ---
Assigned To: Adrian Likins
Beth Nackashi
:
: 158396 (view as bug list)
Depends On:
Blocks: 171132
  Show dependency treegraph
 
Reported: 2005-08-15 21:22 EDT by Brad Potts
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-18 10:49:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brad Potts 2005-08-15 21:22:40 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
If when you're on the screen where you selected which packages you want to download and install (this screen has "all packages" at the top or you can select individually which ones you want) and you highlight a package and press the spacebar (which checks that package) the "forward" button disables itself.  You have to use the mouse to physically uncheck and then recheck the package.

Version-Release number of selected component (if applicable):
up2date-4.4.23-4

How reproducible:
Always

Steps to Reproduce:
1.Run up2date GUI
2.Let it 
3. Get to where you select the packages and then try to highlight one and then press the spacebar to select it.  You will see "forward" button does NOT enable itself as it should
  

Actual Results:  "forward" button does NOT enable itself as it should

Expected Results:  "forward" button should have enabled itself

Additional info:
Comment 1 petrosyan 2005-08-16 20:05:32 EDT
this is a duplicate of bug #158396
Comment 2 petrosyan 2005-09-17 17:36:06 EDT
*** Bug 158396 has been marked as a duplicate of this bug. ***
Comment 3 Adrian Likins 2005-10-06 17:02:31 EDT
this should be fixed in up2date-4.4.51
Comment 6 Debbie McGrath 2005-10-18 11:06:51 EDT
Removing from rhnupr4u3 and replacing with 171132.
Comment 7 Beth Nackashi 2006-01-18 10:49:09 EST

*** This bug has been marked as a duplicate of 171132 ***

Note You need to log in before you can comment on or make changes to this bug.