Bug 171132 - up2date "forward" button disabled if packages selected via spacebar
up2date "forward" button disabled if packages selected via spacebar
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
4.0
x86_64 Linux
medium Severity low
: ---
: ---
Assigned To: Adrian Likins
Beth Nackashi
:
: 166034 171145 (view as bug list)
Depends On: 166034
Blocks: 164831 168429
  Show dependency treegraph
 
Reported: 2005-10-18 09:42 EDT by Jindrich Novy
Modified: 2013-07-02 19:10 EDT (History)
5 users (show)

See Also:
Fixed In Version: RHBA-2006-0098
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-07 14:00:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Jindrich Novy 2005-10-19 15:22:10 EDT
*** Bug 171145 has been marked as a duplicate of this bug. ***
Comment 3 Adrian Likins 2005-11-30 19:13:50 EST
this should be fixed in up2date-4.4.51
Comment 5 Beth Nackashi 2006-01-13 16:11:53 EST
Test plan (from 171145):

1. Launch up2date
2. Enter root password
3. Welcome screen appears. Click "Forward"
4. Channels screen appears. Click "Forward"
5. Available Package Updates screen appears. Click "Select All Packages"
6. Click the checkbox next to a package to deselect it
Comment 6 Beth Nackashi 2006-01-13 16:29:32 EST
verified with up2date-4.4.55-4 on i386, ia64, and x86_64
Comment 7 Beth Nackashi 2006-01-18 10:49:28 EST
*** Bug 166034 has been marked as a duplicate of this bug. ***
Comment 9 Red Hat Bugzilla 2006-03-07 14:00:26 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2006-0098.html

Note You need to log in before you can comment on or make changes to this bug.