Bug 166050 - Crash trying to change folder in Save As dialog
Summary: Crash trying to change folder in Save As dialog
Status: CLOSED DUPLICATE of bug 165712
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-08-16 09:53 UTC by Rodd Clarkson
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-16 10:06:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rodd Clarkson 2005-08-16 09:53:18 UTC
Description of problem:


Version-Release number of selected component (if applicable):

Each time I try to change the folder in a Save As dialog, Calc crashed

How reproducible:

Everytime.

Steps to Reproduce:
1. Open Calc.
2. File > Save As
3. In the Save dialog, select Browse for other folders
4. Try to click on a folder.

  
Actual results:

Crash of application with no offer of feedback.


Expected results:

OOo should open the folder so that you can save that file in it.


Additional info:

This isn't restricted to Calc.  Writer does the same thing too and it also fails
if you do the same thing in Save (assuming the file is new and you haven't saved
it before.)

Comment 1 Rahul Sundaram 2005-08-16 10:06:37 UTC
Thank for the report. However this has already been filed. Feel free to file any
other bugs that you come across.

http://fedoraproject.org/wiki/BugsReports

*** This bug has been marked as a duplicate of 165712 ***


Note You need to log in before you can comment on or make changes to this bug.