Bug 1660674 - blank screen with 4.19.9-300.fc29.x86_64
Summary: blank screen with 4.19.9-300.fc29.x86_64
Keywords:
Status: CLOSED DUPLICATE of bug 1659810
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 29
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-19 00:38 UTC by Rafael Ávila de Espíndola
Modified: 2018-12-19 17:50 UTC (History)
17 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-12-19 17:50:04 UTC


Attachments (Terms of Use)

Description Rafael Ávila de Espíndola 2018-12-19 00:38:16 UTC
Description of problem:

With the video card

0a:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Baffin [Radeon RX 550 640SP / RX 560/560X] (rev ff)

connected to a monitor with display port, no signal is produced when using 4.19.9-300.fc29.x86_64. The machine is OK and I can ssh to it.

Everything works with 4.19.8-300.fc29.x86_64.

Comment 1 Yanko Kaneti 2018-12-19 17:50:04 UTC

*** This bug has been marked as a duplicate of bug 1659810 ***


Note You need to log in before you can comment on or make changes to this bug.