Bug 16608 - /etc/cron.d/kmod is evil!
Summary: /etc/cron.d/kmod is evil!
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: modutils (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
: 55764 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-19 21:36 UTC by Kenneth Topp
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-03 17:45:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kenneth Topp 2000-08-19 21:36:39 UTC
rmmod -as every ten minutes? random stalls?  What is this, debian?

Please comment this out.  it's saves little ram, and is a hassle to the end
user experience.  I'm running pinstripe + latest rpm's.

Comment 1 Kenneth Topp 2000-10-03 17:45:11 UTC
I want to update the severity, as this isn't that important (work around is just
to comment out the cron job).  I just think that as hardware pops in and out of
the system, the freeze on an rmmod is not worth the 20k of memory gained, by
default.

Comment 2 Bill Nottingham 2001-11-06 16:00:21 UTC
/etc/cron.d/kmod is removed in 7.2.

Comment 3 Bill Nottingham 2001-11-06 16:00:43 UTC
*** Bug 55764 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.