Bug 166103 - Converter wizard dying
Converter wizard dying
Status: CLOSED DUPLICATE of bug 165712
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-16 18:40 EDT by Paul F. Johnson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-17 04:45:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul F. Johnson 2005-08-16 18:40:36 EDT
Description of problem:
When selecting the source directory for any MS files to convert, the wizard dies
with a segfault

Version-Release number of selected component (if applicable):
1.9.124

How reproducible:
Always

Steps to Reproduce:
1. Click on file->wizards->document converter
2. Select MS Office and click on powerpoint (I've not tested the others)
3. On the next screen click on the button to select the filer window for the
document source
  
Actual results:
The wizard dies with the following segfault

/usr/lib/openoffice2.0/program/soffice: line 160: 28655 Segmentation fault
"$sd_prog/$sd_binary" "$@"

Expected results:
The converter should allow me to select the new source directory

Additional info:
This was broken in 1.9.123 but with a different fault report.
Comment 1 Paul F. Johnson 2005-08-16 18:44:10 EDT
Manually entering the paths works fine. If you click on the destination filer
button, the filer window appears, but selecting a directory kills the
application as well.
Comment 2 Caolan McNamara 2005-08-17 04:45:37 EDT
That spawns off the gtkfilechooser, likely to be bug 165712

*** This bug has been marked as a duplicate of 165712 ***

Note You need to log in before you can comment on or make changes to this bug.