This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 166105 - Firefox defaults to American "Letter" paper, even with another locale chosen and printer set to A4
Firefox defaults to American "Letter" paper, even with another locale chosen ...
Status: CLOSED DUPLICATE of bug 133658
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-16 18:52 EDT by Matthew Wright
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-01 00:21:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matthew Wright 2005-08-16 18:52:51 EDT
Description of problem:

Firefox always defaults to "Letter" paper format

Version-Release number of selected component (if applicable):

How reproducible:
Everytime a new user goes to print it is defaulted to American Letter once this
is changed the change is persistent

Steps to Reproduce:
1.Goto Print, and watch as your printer generates an error cause it's recieveing
the wrong paper size.
2.
3.
  
Actual results:
American Letter is te default

Expected results:
If you have set your language to English(Australia) and your printer is set to
A4 you'd also like Firefox to default to A4, especially if you run a terminal
server and you have lots of end users who will not check the paper size setting
befoer they print.

Additional info:
Comment 1 Kyrre Ness Sjøbæk 2005-08-26 14:57:12 EDT
This also causes some printers to barf and cause "lost printouts" (notably, HP
postscript laserJet's), without any error message at all. They just say "busy"
and then nothing. Or if you are really, really, lucky, it stops and *demand* you
insert letter paper (or restart it...)
Comment 2 Kyrre Ness Sjøbæk 2005-08-26 15:24:11 EDT
BTW this is a dupe:
bug #154545
whitch itself is a dupe of:
bug #133658
whitch AGAIN is a dupe of an upstream bug:
https://bugzilla.mozilla.org/show_bug.cgi?id=144625
(whitch also has its own dupe...)

Perhaps somebody should fix this...

BTW i cant check if it is still broken in rawhide, as any dialog box makes my
firefox crash:
bug #166498
Comment 3 Warren Togami 2005-10-01 00:21:08 EDT

*** This bug has been marked as a duplicate of 133658 ***

Note You need to log in before you can comment on or make changes to this bug.