Bug 166126 - Bad Behavior with Disabled "3bul Yetgeul"
Bad Behavior with Disabled "3bul Yetgeul"
Status: CLOSED DUPLICATE of bug 166138
Product: Fedora
Classification: Fedora
Component: scim-hangul (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Akira TAGOH
:
Depends On:
Blocks: FC5Target
  Show dependency treegraph
 
Reported: 2005-08-16 22:51 EDT by Warren Togami
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-19 08:19:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Warren Togami 2005-08-16 22:51:13 EDT
If you accidentally enable scim-hangul's "3bul Yetgeul" then dismiss it with
CTRL-SPACE, the TAB key behaves strangely.  ALT-TAB window switching works, but
every time I switch between apps it inserts this "ᅟᅠ" (between the quotes)
blank character into the text area.  Within xchat TAB inserts those invisible
multibyte characters rather than behave how you expect.

Key behavior is not supposed to be different when the IM is disabled and the
language bar is not visible.

This is also part of the bigger question, what exactly are these 3bul Input
Method?  Are they important for FC5/RHEL5?

If they are important, can we integrate them in some way to reduce their
quantity and intrusiveness?
Comment 1 Warren Togami 2005-08-19 08:19:59 EDT

*** This bug has been marked as a duplicate of 166138 ***

Note You need to log in before you can comment on or make changes to this bug.