This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 166160 - Authentication Indicator Always in System Tray
Authentication Indicator Always in System Tray
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
: 167825 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-17 13:47 EDT by Tejas Dinkar
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-18 09:41:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
The Space which Authentication Indicator is using (2.19 KB, image/jpeg)
2005-08-17 13:48 EDT, Tejas Dinkar
no flags Details
Shown with the Badge (2.57 KB, image/jpeg)
2005-08-17 13:49 EDT, Tejas Dinkar
no flags Details
The System Tray Properties (21.69 KB, image/jpeg)
2005-08-17 13:49 EDT, Tejas Dinkar
no flags Details

  None (edit)
Description Tejas Dinkar 2005-08-17 13:47:22 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
The Authentication Indicator always seems to'reserve' space in the KDE system tray.

The First Screen shot is on loading X (before opening anything requiring root password)

The second screen shot is upon opening system-config-* (a badge appears)

The third screen shot is the system tray properties, the Authentication indicator is there in the left coloumn regardless of whether or not a badge is shown, allowing root access

Version-Release number of selected component (if applicable):
Stock FC4 - 2.6.11-1.1369_FC4 KDE 3.4.0-6

How reproducible:
Always

Steps to Reproduce:
1. Boot KDE

Actual Results:  There is a blank space in the system tray which cannot be filled

Expected Results:  No space used by the authentication indicator unless 'root' acccess is allowed, in which case the badge should be shown.

Additional info:
Comment 1 Tejas Dinkar 2005-08-17 13:48:42 EDT
Created attachment 117848 [details]
The Space which Authentication Indicator is using
Comment 2 Tejas Dinkar 2005-08-17 13:49:08 EDT
Created attachment 117849 [details]
Shown with the Badge
Comment 3 Tejas Dinkar 2005-08-17 13:49:37 EDT
Created attachment 117850 [details]
The System Tray Properties
Comment 4 Ngo Than 2005-08-18 09:41:15 EDT
it seems the ksmserverrc in you $HOME/.kde/share/config/ and 
/usr/share/config still includes the pam-panel-icon entry. You should please 
delete the pam-panel-icon entry in both files. 
 
You should do it before login into KDE! 
 
It's fixed in new kdebase in rawhide. Thanks for your report. 
 
Comment 5 Rahul Sundaram 2005-09-08 12:50:05 EDT
*** Bug 167825 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.