Bug 1661790 - Adding Podman support to the Undercloud Validations
Summary: Adding Podman support to the Undercloud Validations
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-validations
Version: 15.0 (Stein)
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: beta
: 15.0 (Stein)
Assignee: Gaël Chamoulaud
QA Contact: Amit Ugol
URL:
Whiteboard:
Depends On: 1710324 1730073
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-23 10:51 UTC by Gaël Chamoulaud
Modified: 2019-09-26 10:47 UTC (History)
5 users (show)

Fixed In Version: openstack-tripleo-validations-10.4.1-0.20190530145446.6d0fbba.el8ost.noarch
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-09-21 11:19:41 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
OpenStack Storyboard 2004647 0 None None None 2018-12-23 10:51:04 UTC
OpenStack gerrit 636958 0 None None None 2019-05-10 11:05:36 UTC
OpenStack gerrit 653920 0 None None None 2019-05-10 11:05:36 UTC
Red Hat Product Errata RHEA-2019:2811 0 None None None 2019-09-21 11:20:11 UTC

Description Gaël Chamoulaud 2018-12-23 10:51:05 UTC
Starting from Stein, the Undercloud is deployed with Podman containers instead
of Docker containers. Nevertheless, Docker container will remain a possible
choice for the operator.

To know if we are using Podman containers or Docker containers, we have to check the 'container_cli' value from the undercloud.conf file:

Comment 8 errata-xmlrpc 2019-09-21 11:19:41 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2019:2811


Note You need to log in before you can comment on or make changes to this bug.