Bug 1661812 - [DDF] I suggest splitting this step into 2 steps and that step 6 will instruct the user to reboot the undercloud
Summary: [DDF] I suggest splitting this step into 2 steps and that step 6 will instruc...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation
Version: 13.0 (Queens)
Hardware: All
OS: All
unspecified
medium
Target Milestone: ---
: ---
Assignee: Alex McLeod
QA Contact: RHOS Documentation Team
URL:
Whiteboard:
: 1662861 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-23 15:17 UTC by Direct Docs Feedback
Modified: 2019-05-17 06:16 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Director 13
Last Closed: 2019-05-10 12:03:24 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Direct Docs Feedback 2018-12-23 15:17:48 UTC
I suggest splitting this step into 2 steps and that step 6 will specifically instruct the user to reboot the undercloud

https://access.redhat.com/documentation/en-us/red_hat_openstack_platform/13/html/director_installation_and_usage/installing-the-undercloud#annotations:e3cb5cde-f522-4622-91ee-af071fc3336e

Comment 1 Dan Macpherson 2019-05-01 13:41:29 UTC
Agreed. Split step 5 into two steps based on the two commands.

Comment 2 Dan Macpherson 2019-05-01 13:46:18 UTC
*** Bug 1662861 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.