Bug 1662409 - [RHEL8 cifs-utils]: the option locallease isn't described in mount.cifs man page
Summary: [RHEL8 cifs-utils]: the option locallease isn't described in mount.cifs man page
Keywords:
Status: CLOSED DUPLICATE of bug 1782928
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: cifs-utils
Version: 8.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: 8.0
Assignee: Ronnie Sahlberg
QA Contact: xiaoli feng
URL:
Whiteboard:
Depends On: 1681959 1782928
Blocks: 1662410
TreeView+ depends on / blocked
 
Reported: 2018-12-28 08:53 UTC by xiaoli feng
Modified: 2020-02-25 19:02 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1662410 (view as bug list)
Environment:
Last Closed: 2020-02-25 19:02:08 UTC
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)

Description xiaoli feng 2018-12-28 08:53:14 UTC
Description of problem:

Request to add the description of locallease in mount.cifs man page.

Version-Release number of selected component (if applicable):

cifs-utils-6.8-2.el8.x86_64
How reproducible:
100%

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Dave Wysochanski 2019-11-11 21:12:07 UTC
Fixed upstream with

commit 7325a01abc529d68756bae90cf23233392626939
Author: Aurélien Aptel <aaptel@suse.com>
Date:   Tue Jul 10 17:50:43 2018 +0200

    mount.cifs.rst: document missing options, correct wrong ones
    
    Signed-off-by: Aurelien Aptel <aaptel@suse.com>

Comment 2 Dave Wysochanski 2020-02-25 19:02:08 UTC
This is getting fixed in the cifs-utils update bug 1782928 which pulled in various patches.

# rpm -q cifs-utils
cifs-utils-6.8-3.el8.x86_64
# man mount.cifs | grep -A 2 locallease
       locallease
              Check cached leases locally instead of querying the server.

*** This bug has been marked as a duplicate of bug 1782928 ***


Note You need to log in before you can comment on or make changes to this bug.