Bug 1782928 - RHEL 8.2: Updates to cifs-utils
Summary: RHEL 8.2: Updates to cifs-utils
Keywords:
Status: VERIFIED
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: cifs-utils
Version: 8.2
Hardware: All
OS: Linux
unspecified
medium
Target Milestone: rc
: 8.0
Assignee: Ronnie Sahlberg
QA Contact: xiaoli feng
URL:
Whiteboard:
: 1652780 1662409 1681959 (view as bug list)
Depends On: 1681959
Blocks: 1425345 1678797 1652780 1653173 1662409 1662410
TreeView+ depends on / blocked
 
Reported: 2019-12-12 16:31 UTC by Sachin Prabhu
Modified: 2020-03-14 02:39 UTC (History)
6 users (show)

Fixed In Version: cifs-utils-6.8-3.el8
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-01-22 14:32:23 UTC
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)

Comment 7 Sachin Prabhu 2019-12-19 12:45:13 UTC
*** Bug 1681959 has been marked as a duplicate of this bug. ***

Comment 9 Dave Wysochanski 2020-01-17 14:51:49 UTC
Needs review for any doc text.

Comment 10 sturivny 2020-01-22 14:32:23 UTC
I see that gating.yaml file exists and valid
https://src.osci.redhat.com/rpms/cifs-utils/raw/rhel-8.2.0/f/gating.yaml
package is gated by test-cases: ['manual.sst_filesystems.cifs-utils.buildbot']

Moving this bug to CLOSED state with resolution CURRENTRELEASE

Comment 11 Dave Wysochanski 2020-01-22 14:45:52 UTC
Do the gating tests actually test what is being added in the cifs-utils update?  I'm a little unclear why this is CLOSED CURRENTRELEASE - is QE not doing any tests on this cifs-utils update to verify anything?

Comment 12 Murphy Zhou 2020-01-22 17:08:00 UTC
(In reply to Dave Wysochanski from comment #11)
> Do the gating tests actually test what is being added in the cifs-utils
> update?  I'm a little unclear why this is CLOSED CURRENTRELEASE - is QE not
> doing any tests on this cifs-utils update to verify anything?

Several cifs-utils bugs got CLOSED directly from ON_QA. QE has not done the verification yet. I don't know what's happening now.

Definitely we need these fixes. 

Hope sturivny can explain ?

Ronnie, do you get some notice from gating?

Comment 13 sturivny 2020-01-27 09:35:37 UTC
> Several cifs-utils bugs got CLOSED directly from ON_QA. QE has not done the verification yet. I don't know what's happening now.
> Definitely we need these fixes. 
> Hope sturivny can explain ?

Hello Murphy,

I closed this bug because gating.yaml was added and it is valid and locates in the valid branch.
So gating for this package is enabled.
If you think that QA team should add some fixes or tests and it will be done in 8.2, you can open it.
In case if QA team needs more time for it, feel free to open a new bug for 8.3.

Comment 14 Murphy Zhou 2020-01-29 03:14:13 UTC
This bug is tracking several bug fixes of cifs-utils, including gating enable(bug 1681959).

They need to go through the QA test processes before being closed.

Set back to ON_QA.

Thanks sturivny very much for checking the gating.ymal!

Comment 15 Dave Wysochanski 2020-02-25 19:02:08 UTC
*** Bug 1662409 has been marked as a duplicate of this bug. ***

Comment 16 Dave Wysochanski 2020-02-25 19:05:32 UTC
*** Bug 1652780 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.