Bug 1662919 - Unable to upload firefox abrt reports
Summary: Unable to upload firefox abrt reports
Keywords:
Status: CLOSED DUPLICATE of bug 1660227
Alias: None
Product: Fedora
Classification: Fedora
Component: abrt
Version: 29
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: abrt
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-01-02 12:05 UTC by Jaroslav Škarvada
Modified: 2019-01-09 14:08 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-01-09 14:08:59 UTC


Attachments (Terms of Use)

Description Jaroslav Škarvada 2019-01-02 12:05:58 UTC
Description of problem:
It fails always on checking duplicates (it takes very long and then it fails):
Kontrola duplikátů
fatal: Unable to make sense of XML-RPC response from server.  XML-RPC response too large.  Our limit is 4194304 characters.  We got 341431728 characters.  Use XMLRPC_TRACE_XML to see for yourself

Version-Release number of selected component (if applicable):
abrt-2.11.0-1.fc29.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Crash firefox
2. Click report and fill-in required data
3.

Actual results:
Kontrola duplikátů
fatal: Unable to make sense of XML-RPC response from server.  XML-RPC response too large.  Our limit is 4194304 characters.  We got 341431728 characters.  Use XMLRPC_TRACE_XML to see for yourself

No bugzilla report

Expected results:
No error, bugzilla report

Additional info:

Comment 1 Matej Marušák 2019-01-09 14:08:59 UTC

*** This bug has been marked as a duplicate of bug 1660227 ***


Note You need to log in before you can comment on or make changes to this bug.