Bug 166376 - Installer crashes with pvcreate failed for fsset.PartitionDevice
Installer crashes with pvcreate failed for fsset.PartitionDevice
Status: CLOSED DUPLICATE of bug 160693
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-19 17:04 EDT by Jason Nah
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-22 13:17:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda dump (841.91 KB, text/plain)
2005-08-19 17:09 EDT, Jason Nah
no flags Details

  None (edit)
Description Jason Nah 2005-08-19 17:04:55 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Description of problem:
Attempting to install FC4 on a pentium 3, with two hard disks. After getting to the end of the process (ie. partition info, package select), install crashes with atttached info alerting that this is most likely a bug.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot into FC4 disk1
2. Select graphical install
3. Select English
4. Select US KB
5. Select Custom installation
6. Select Automatically Partiton
7. Select "Remove all partitions on this system". Confirm format.
8. Accept default size of partitions
9. Accept default boot loader
etc...
10. Select packages to install

  

Actual Results:  After confirming installation, install crashes.

Expected Results:  Install should have got through.

Additional info:
Comment 1 Jason Nah 2005-08-19 17:09:05 EDT
Created attachment 117929 [details]
anaconda dump

This is the dump file anaconda produced when the crash occurred.
Comment 2 Jeremy Katz 2005-08-22 13:17:30 EDT

*** This bug has been marked as a duplicate of 160693 ***

Note You need to log in before you can comment on or make changes to this bug.