Bug 16639 - RFE: Allow user to tell Lilo to boot from > cylinder 1024
Summary: RFE: Allow user to tell Lilo to boot from > cylinder 1024
Status: CLOSED DUPLICATE of bug 14351
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Erik Troan
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-20 11:42 UTC by Elad Lahav
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-09 19:42:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Elad Lahav 2000-08-20 11:42:31 UTC
Lilo won't install when trying to install the linux root partition beyond 
cylinder 1024. I know that Lilo is capable of handling this situation with 
the -L option, but the installation program does not seem to support it. I 
need to use the installation disk to access linux after the installation, 
and then do "Lilo -L" to be able to use it.

Comment 1 Michael Fulbright 2000-08-21 15:56:08 UTC
In our testing there are motherboards (which claim via BIOS calls to support >
1024 cyl) which had bad
behaviour anyways.  We're thinking about making this option available in the
future.

I'm marking this a request for feature for now.

Comment 2 Michael Fulbright 2000-09-26 16:10:17 UTC
Moving to RESOVLED - DEFERRED from CLOSED - DEFERRED

Comment 3 Michael Fulbright 2000-09-26 16:55:59 UTC
Moving to RESOVLED - DEFERRED from CLOSED - DEFERRED

Comment 4 Michael Fulbright 2000-09-26 20:56:39 UTC
Related to bug 14351.

Comment 5 Michael Fulbright 2000-10-09 19:42:16 UTC

*** This bug has been marked as a duplicate of 14351 ***


Note You need to log in before you can comment on or make changes to this bug.