Bug 166490 - Windows do not restore to native workspace
Windows do not restore to native workspace
Status: CLOSED DUPLICATE of bug 165658
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
4
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-22 10:17 EDT by Sumit Khanna
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-08 11:05:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sumit Khanna 2005-08-22 10:17:34 EDT
Description of problem:

Even when the option "Restore window to native workspace" is selected on the
Window List applet, the window is restored to the current workspace.

Version-Release number of selected component (if applicable):
Fedore Core 4

How reproducible:
Every time

Steps to Reproduce:
1. Right click window list applet 
2. Select "Restore to native workspace"
3. Attempt to restore a window on another workspace
  
Actual results:
Window is placed on current workspace

Expected results:
Window should be placed on native workspace

Additional info:
Comment 1 Didier 2005-09-06 08:07:49 EDT
Confirmed ; please note that this worked in the past (on FC4). It was not only
until recently (approx. 8-14 days ago), that this bug showed up.

Unfortunately, gnoeme-panel-2.10.1-10.2 dates from july 26th, and I am (almost)
certain the erroneous behaviour started occuring more recently, indicating a
change in a dependency being the culprit ?
Comment 2 Didier 2005-09-07 05:29:43 EDT
Reverted back to gnome-panel-2.10.1-10 and tested with a new user account (as to
avoid contaminated GConf settings) : the erroneous behaviour still occurs.

Any hint about which recently updated packages (FC4 Updates/Extras) may have
ignited this bug ?
Comment 3 Rosen Nedialkov 2005-09-08 09:51:41 EDT
Isn't this a bug in metacity?
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=165658
Comment 4 Sumit Khanna 2005-09-08 11:05:18 EDT

*** This bug has been marked as a duplicate of 165658 ***

Note You need to log in before you can comment on or make changes to this bug.