Bug 166500 - kdebase update 3.4.2-0.fc3.2 references nonexistent Bluecurve theme
kdebase update 3.4.2-0.fc3.2 references nonexistent Bluecurve theme
Status: CLOSED DUPLICATE of bug 165867
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
Depends On:
  Show dependency treegraph
Reported: 2005-08-22 11:58 EDT by Matthew Miller
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-08-22 12:02:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Matthew Miller 2005-08-22 11:58:43 EDT
Description of problem:

  The Fedora Core update FEDORA-2005-703 
  includes a changed kdmrc which references 
  /usr/share/apps/kdm/themes/Bluecurve, which doesn't seem to exist in FC3.
  The original FC3 kdebase and the previous update didn't have this problem.

Version-Release number of selected component (if applicable):


How reproducible:

  Config problem.

Steps to Reproduce:

  1. install update
  2. it's broke :)
Actual results:


Expected results:

 working. :)
Comment 1 Ngo Than 2005-08-22 12:02:22 EDT

*** This bug has been marked as a duplicate of 165867 ***
Comment 2 Matthew Miller 2005-08-22 12:10:51 EDT
Oh, sorry -- I searched but obviously not well enough.

That bug is marked as closed:rawhide, which confuses me a bit -- rawhide is
fc5-devel, and this is fc3. It doesn't seem like it really should be closed
until a fixed package is released to updates. Thanks.
Comment 3 Matthew Miller 2005-08-24 11:14:58 EDT
Fixed in 3.4.2-0.fc3.3 update. Thank you very much.

Note You need to log in before you can comment on or make changes to this bug.