Bug 16661 - mysql did not work with alternate databases
mysql did not work with alternate databases
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: mysql (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Patrick Macdonald
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-20 22:38 EDT by Need Real Name
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-27 17:39:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-08-20 22:38:03 EDT
After installing MySQL and then installing my own databases, MySQL refused
to run.

I downloaded and installed MySQL from mysql.com (the rpms) then copied my
own databases into /var/lib/mysql and all ran fine.
Comment 1 Trond Eivind Glomsrxd 2000-08-21 11:45:22 EDT
Tried the mysql RPM in rawhide? please do.
Comment 2 Trond Eivind Glomsrxd 2000-08-27 17:39:08 EDT
Have you tried that? Have you remembered to do make sure the mysql user owns
that directory and everything under it?
Comment 3 Trond Eivind Glomsrxd 2000-09-26 17:39:53 EDT
Closed due to lack of user feedback (and there were other bugs in that package
since fixed anyway). Reopen if still a problem with the errata package for 7.0
(3.23.24-1).

Note You need to log in before you can comment on or make changes to this bug.