Bug 166664 - date conversion not exported correctly
date conversion not exported correctly
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
: 169338 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-24 10:20 EDT by Paul F. Johnson
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-24 10:45:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenOffice.org 4925 None None None Never

  None (edit)
Description Paul F. Johnson 2005-08-24 10:20:17 EDT
Description of problem:
If I have a column of dates in the usual dd/mm/yyyy format and convert it to
YYYY-MM-DD (for use in MySQL) and then export the spreadsheet to a csv file, the
dates remain in the original format

Version-Release number of selected component (if applicable):
1.9.125

How reproducible:
Alway

Steps to Reproduce:
1. Start oocalc and enter a column of dates.
2. select the entire column and alter the date format
3. file->save as->somefile.csv
  
Actual results:
The dates will be in the original format

Expected results:
The dates should be in the new format

Additional info:
Comment 1 Caolan McNamara 2005-08-24 10:45:19 EDT
A commonly reported thing, but oddly it's the expected behaviour.

http://qa.openoffice.org/issues/show_bug.cgi?id=4925
Comment 2 Caolan McNamara 2005-09-28 09:14:39 EDT
*** Bug 169338 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.