Bug 1668120 - [abrt] imsettings: g_assertion_message_cmpnum(): imsettings-daemon killed by SIGABRT
Summary: [abrt] imsettings: g_assertion_message_cmpnum(): imsettings-daemon killed by ...
Keywords:
Status: CLOSED DUPLICATE of bug 1697211
Alias: None
Product: Fedora
Classification: Fedora
Component: imsettings
Version: 29
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Akira TAGOH
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:7cd26f55dcdabeee9e35793ed47...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-01-22 00:27 UTC by gabriel.gass
Modified: 2019-09-24 10:44 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-09-24 10:44:54 UTC


Attachments (Terms of Use)
File: backtrace (28.01 KB, text/plain)
2019-01-22 00:27 UTC, gabriel.gass
no flags Details
File: cgroup (210 bytes, text/plain)
2019-01-22 00:27 UTC, gabriel.gass
no flags Details
File: core_backtrace (16.94 KB, text/plain)
2019-01-22 00:27 UTC, gabriel.gass
no flags Details
File: cpuinfo (1.20 KB, text/plain)
2019-01-22 00:27 UTC, gabriel.gass
no flags Details
File: dso_list (3.91 KB, text/plain)
2019-01-22 00:27 UTC, gabriel.gass
no flags Details
File: environ (756 bytes, text/plain)
2019-01-22 00:27 UTC, gabriel.gass
no flags Details
File: limits (1.29 KB, text/plain)
2019-01-22 00:27 UTC, gabriel.gass
no flags Details
File: maps (20.24 KB, text/plain)
2019-01-22 00:27 UTC, gabriel.gass
no flags Details
File: mountinfo (3.90 KB, text/plain)
2019-01-22 00:27 UTC, gabriel.gass
no flags Details
File: open_fds (601 bytes, text/plain)
2019-01-22 00:27 UTC, gabriel.gass
no flags Details
File: proc_pid_status (1.34 KB, text/plain)
2019-01-22 00:27 UTC, gabriel.gass
no flags Details

Description gabriel.gass 2019-01-22 00:27:03 UTC
Version-Release number of selected component:
imsettings-1.7.3-6.fc29

Additional info:
reporter:       libreport-2.9.7
backtrace_rating: 4
cmdline:        /usr/libexec/imsettings-daemon
crash_function: g_assertion_message_cmpnum
executable:     /usr/libexec/imsettings-daemon
journald_cursor: s=6f46f7a31cbc4f33bf42d00e6bc14281;i=158a73;b=59cbd0f982694553a4421cabb3a1a5c3;m=147775b70;t=58000978cfa63;x=2e673dc29aacfde
kernel:         4.19.15-300.fc29.x86_64
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 1 gabriel.gass 2019-01-22 00:27:06 UTC
Created attachment 1522263 [details]
File: backtrace

Comment 2 gabriel.gass 2019-01-22 00:27:07 UTC
Created attachment 1522264 [details]
File: cgroup

Comment 3 gabriel.gass 2019-01-22 00:27:09 UTC
Created attachment 1522265 [details]
File: core_backtrace

Comment 4 gabriel.gass 2019-01-22 00:27:10 UTC
Created attachment 1522266 [details]
File: cpuinfo

Comment 5 gabriel.gass 2019-01-22 00:27:11 UTC
Created attachment 1522267 [details]
File: dso_list

Comment 6 gabriel.gass 2019-01-22 00:27:13 UTC
Created attachment 1522268 [details]
File: environ

Comment 7 gabriel.gass 2019-01-22 00:27:14 UTC
Created attachment 1522269 [details]
File: limits

Comment 8 gabriel.gass 2019-01-22 00:27:16 UTC
Created attachment 1522270 [details]
File: maps

Comment 9 gabriel.gass 2019-01-22 00:27:18 UTC
Created attachment 1522271 [details]
File: mountinfo

Comment 10 gabriel.gass 2019-01-22 00:27:19 UTC
Created attachment 1522272 [details]
File: open_fds

Comment 11 gabriel.gass 2019-01-22 00:27:20 UTC
Created attachment 1522273 [details]
File: proc_pid_status

Comment 12 Akira TAGOH 2019-09-24 10:44:54 UTC

*** This bug has been marked as a duplicate of bug 1697211 ***


Note You need to log in before you can comment on or make changes to this bug.