Bug 166887 - webpage disappears when minimize icon is clicked
webpage disappears when minimize icon is clicked
Status: CLOSED DUPLICATE of bug 166883
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
Depends On:
  Show dependency treegraph
Reported: 2005-08-26 15:49 EDT by Bill Blurton
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-08-29 02:43:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Bill Blurton 2005-08-26 15:49:48 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050720 Fedora/1.0.6-1.1.fc4 Firefox/1.0.6

Description of problem:
When I click on the minimize icon of a webpage instead of it going to the panel it disappears off the desktop

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Bring up webpage
2.Click on the minimize icon
3.Webpage disappears off the desktop

Actual Results:  I have to go back into browser (Firefox) and log on to the webpage again

Expected Results:  webpage url should minimize to panel

Additional info:

No error message
Comment 1 Mark McLoughlin 2005-08-29 02:43:55 EDT

*** This bug has been marked as a duplicate of 166883 ***

Note You need to log in before you can comment on or make changes to this bug.