Bug 1668929 - EPEL7 - nodejs-libxmljs won't install on RHEL 7.6
Summary: EPEL7 - nodejs-libxmljs won't install on RHEL 7.6
Keywords:
Status: CLOSED DUPLICATE of bug 1435754
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: nodejs-libxmljs
Version: epel7
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Nobody's working on this, feel free to take it
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: EPEL7FailsToInstall
TreeView+ depends on / blocked
 
Reported: 2019-01-23 21:37 UTC by Troy Dawson
Modified: 2020-11-05 09:31 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-01-31 23:54:01 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)

Description Troy Dawson 2019-01-23 21:37:47 UTC
Current nodejs-libxmljs for EPEL7 (nodejs-libxmljs-0.9.0-1.el7) requires
  nodejs = 0.10
The nodejs in EPEL7 is currently nodejs-6.14.3

Please fix this package so that it can be installed in RHEL 7.6.
If you have not responded in a week, we will have a proven packager fix it.
If you know you will not be able to get to it and would like it fixed sooner, please let us know in this bug.
If you feel this package should no longer be in EPEL7, please let us know in this bug.

Comment 1 Troy Dawson 2019-01-31 23:54:01 UTC

*** This bug has been marked as a duplicate of bug 1435754 ***


Note You need to log in before you can comment on or make changes to this bug.