Bug 166902 - kpilotDaemon crashes during HotSync handling abbrowser_conduit
kpilotDaemon crashes during HotSync handling abbrowser_conduit
Status: CLOSED DUPLICATE of bug 165089
Product: Fedora
Classification: Fedora
Component: kdepim (Show other bugs)
4
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-26 21:13 EDT by Joe Christy
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-29 13:24:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
backtrace from KDE Crash handler (2.17 KB, text/plain)
2005-08-26 21:13 EDT, Joe Christy
no flags Details

  None (edit)
Description Joe Christy 2005-08-26 21:13:46 EDT
Description of problem: 
kpilotDaemon crashes during Hot Sync handling abbrowser_conduit


Version-Release number of selected component (if applicable):
kdepim-3.4.2-0.fc4.3
pilot-link-0.12.0-0.pre3.0.fc4.1
(Zire 31 running Palm OS 5.2.8

How reproducible:
every time

Steps to Reproduce:
1.launch kpilot
2.attach palm
3.initiate Hot Sync
  
Actual results:
kpilot hangs as kpilotDaemon crashes w/ SIGSEGV

Expected results:
Hot Sync completes

Additional info:
kpilot log window shows:
17:53:17 Trying to open device /dev/pilot...
17:53:17 Device link ready.
17:53:18 Checking last PC...
17:53:18 KPilot 4.5.2 (kind) HotSync starting...

17:53:18 Using encoding ISO 8859-1 on the handheld.
17:53:19 [File Installer]
17:53:19 No Files to install
17:53:19 [Conduit time_conduit]
17:53:19 Setting the clock on the handheld
17:53:19 [Conduit vcal-conduit]
17:53:19 Using non-local time zone: [No selection]
17:53:19 Syncing with file "/home/joe/Library/Calendar/JPC.ics"
17:53:19 Copying records to PC ...
17:53:19 Copying records to Pilot ...
17:53:19 [Conduit abbrowser_conduit]
Comment 1 Joe Christy 2005-08-26 21:13:46 EDT
Created attachment 118179 [details]
backtrace from KDE Crash handler
Comment 2 Joe Christy 2005-08-26 22:01:28 EDT
cf. http://bugs.kde.org/show_bug.cgi?id=91186#c12 which is an identical
stack-trace for an upstream bug (which started out being an unrelated problem in
another conduit). Apparently the upstream-maintainer doesn't hold
pilot-link-0.12.0-0.pre3.0 in very high regard (cf.
http://bugs.kde.org/show_bug.cgi?id=91186#c13 ), but I can report that with
pilot-link-0.12.0-0.pre4.0 from Rawhide, kpilotDaemon crashes immediately upon
launnching.
Comment 3 Ngo Than 2005-08-29 13:24:12 EDT

*** This bug has been marked as a duplicate of 165089 ***

Note You need to log in before you can comment on or make changes to this bug.