Bug 166947 - Developers give version number of packages for fixed bugs
Developers give version number of packages for fixed bugs
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.8
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
:
: 166948 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-28 13:25 EDT by Need Real Name
Modified: 2007-04-18 13:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-07 13:24:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2005-08-28 13:25:53 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050719 Epiphany/1.6.5

Description of problem:
In bug 166486 (comment #5), Dave Malcolm says that it helps developers if bug reporters give version numbers for the packages they are reporting a bug for.
The reasoning being that looking back over old bugs containing version numbers is more useful than the reporter simpley saying that they are running the latest version of the package, as available using yum.

It would be *really* useful if developers could also give version numbers for fixed packages. i.e. if a bug in a package is fixed, rather than the bug being closed with a comment indicating that the bug is fixed in the next release,, the version number of the bug could also be given.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
x

Additional info:
Comment 1 Need Real Name 2005-08-28 13:27:39 EDT
*** Bug 166948 has been marked as a duplicate of this bug. ***
Comment 2 Rahul Sundaram 2005-09-07 13:24:47 EDT

Bugzilla already provides a capability. There is a "fixed in version" entry
which could be used by developers. If there arent using the field, request that
it be done for that particular component. 
Comment 3 Need Real Name 2005-09-07 15:11:36 EDT
Yes, I realise this.

The whole purpose of this bug report is to highlight the fact that it isn't
being used.

Note You need to log in before you can comment on or make changes to this bug.