Bug 1669537 - [Doc Only] Document that Ansible module will be removed from VDO package
Summary: [Doc Only] Document that Ansible module will be removed from VDO package
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: vdo
Version: 8.0
Hardware: All
OS: Linux
unspecified
medium
Target Milestone: rc
: 8.0
Assignee: Marek Suchánek
QA Contact: vdo-qe
Marek Suchánek
URL:
Whiteboard:
Depends On: 1682564
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-01-25 15:32 UTC by Dennis Keefe
Modified: 2019-04-17 11:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Deprecated Functionality
Doc Text:
.The VDO Ansible module in VDO packages The VDO Ansible module is currently provided by the `vdo` RPM package. In a future release, the VDO Ansible module will be moved to the Ansible RPM packages.
Clone Of:
Environment:
Last Closed: 2019-04-16 16:13:09 UTC
Type: Bug


Attachments (Terms of Use)

Description Dennis Keefe 2019-01-25 15:32:44 UTC
Description of problem:
The VDO Ansible module will be removed (see bz 1669534).  This will need to 
be documented.

Suggest adding a note saying:

The VDO Ansible module will be removed in future versions of the VDO RPM.
Users of this module will now be able to find the VDO Ansible module in the
Ansible RPM.

Comment 1 Marek Suchánek 2019-04-16 13:56:24 UTC
Hi Dennis,

This bug looks like a release note. Can I include the content of the doc text in the 8.0 GA release notes? I've chosen "Deprecated Functionality" for lack of a better category.

Comment 2 Dennis Keefe 2019-04-16 13:59:30 UTC
Marek,

Adding a release not will resolve this bug. 

Thanks you.

Comment 3 Marek Suchánek 2019-04-16 16:13:09 UTC
OK, I'm marking the release note as done and closing this bug.

Comment 4 Marek Suchánek 2019-04-17 11:10:43 UTC
Changing the target release to 8.0.0 because that's when the release note will be published.

For the actual removal (which will be documented separately in 8.1), see BZ#1669534.


Note You need to log in before you can comment on or make changes to this bug.