Bug 166978 - Dependency problem cannot install Libtool 1.5.6-4.fc3.2
Dependency problem cannot install Libtool 1.5.6-4.fc3.2
Status: CLOSED DUPLICATE of bug 164601
Product: Fedora
Classification: Fedora
Component: libtool (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Karsten Hopp
Depends On:
  Show dependency treegraph
Reported: 2005-08-29 07:09 EDT by Tony
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-08-29 09:30:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Tony 2005-08-29 07:09:22 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)

Description of problem:
After a recent application of updates using synaptic I found that KDEVELOP would not update from 9:3.1.1-1 to 9:3.2.2.-0.fc3.1 because it depends on libtool 1.5.6-4.fc3.2 which can't install because it depends on GCC 3.4.3 but 3.4.4-2.fc3 is installed.

Version-Release number of selected component (if applicable):
Libtool 1.5.6-4.fc3.2 depends GCC 3.4.3

How reproducible:

Steps to Reproduce:
1.Install FC3 'everything'
2.Apply the latest updates using synaptic.

Additional info:
Comment 1 Karsten Hopp 2005-08-29 09:30:24 EDT

*** This bug has been marked as a duplicate of 164601 ***

Note You need to log in before you can comment on or make changes to this bug.