Bug 167067 - hangs when loading no OS found
hangs when loading no OS found
Status: CLOSED DUPLICATE of bug 169613
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2005-08-29 18:12 EDT by Robert
Modified: 2015-01-04 17:21 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-12-10 03:23:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Robert 2005-08-29 18:12:26 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/412.6 (KHTML, like Gecko) Safari/412.2

Description of problem:
Installed fdr4 fresh and after install the system will not boot and displays this:

Using drive 0, partition 0.
No O/S

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Install Fedora Core 4
2. Reboot Machine

Actual Results:  Using drive 0, partition 0.
No O/S

Expected Results:  OS should have loaded

Additional info:
Comment 1 Dave Jones 2005-08-29 20:08:42 EDT
Need lots more info to debug this.
To begin, what kind of machine is this ? what kind of hardware is in the machine ?
What disk controller, what type of disks ? how many disks ? etc..
Comment 2 Robert 2005-08-29 21:21:31 EDT
IBM Netvista with western digital 40 gb hard drive. 3com ethernet card and ibm cd-rom.
Comment 3 Dave Jones 2005-09-30 05:38:53 EDT
when you went through the install and it asked you questions about the
bootloader, did you change or options, or go with the defaults ?
Comment 4 Robert 2005-10-03 13:28:26 EDT
(In reply to comment #3)
> when you went through the install and it asked you questions about the
> bootloader, did you change or options, or go with the defaults ?

I used GRUB bootloader with password, that is the only changes.
Comment 5 Dave Jones 2005-10-03 17:46:03 EDT
as it sounds like you're not even getting to the grub boot screen, all I can
think of is that something bad happened at grub install time.  Is there another
OS on this disk ?  what does the partitioning scheme look like ?

When the installation gets to the end, instead of clicking finish (which would
make it reboot), can you ctrl-alt-f3 and see if there are any warnings/errors
there mentioning partitioning/grub ?

Jeremy/Peter, any other post-install diagnostics you can think of which could
figure this one out ?
Comment 6 Dave Jones 2005-11-10 15:24:32 EST
2.6.14-1.1637_FC4 has been released as an update for FC4.
Please retest with this update, as a large amount of code has been changed in
this release, which may have fixed your problem.

Thank you.
Comment 7 Dave Jones 2005-12-10 03:23:07 EST

*** This bug has been marked as a duplicate of 169613 ***

Note You need to log in before you can comment on or make changes to this bug.