Bug 167109 - It crashes upon execution - ImportError: could not import gnome.applet
It crashes upon execution - ImportError: could not import gnome.applet
Status: CLOSED DUPLICATE of bug 166987
Product: Fedora
Classification: Fedora
Component: revelation (Show other bugs)
4
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Thorsten Leemhuis
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-30 10:03 EDT by Dave
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-30 12:50:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dave 2005-08-30 10:03:44 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

Description of problem:
It fails to execute, and prints out the following:

Traceback (most recent call last):
  File "/usr/bin/revelation", line 30, in ?
    from revelation import gnomemisc, config, data, datahandler, dialog, entry, io, ui, util
  File "/var/tmp/revelation-0.4.5-buildroot-mockbuild/usr/lib/python2.4/site-packages/revelation/__init__.py", line 29, in ?
ImportError: could not import gnome.applet


Version-Release number of selected component (if applicable):
revelation-0.4.5-1.fc4

How reproducible:
Always

Steps to Reproduce:
1. $ revelation
2.
3.
  

Actual Results:  It crashes

Expected Results:  Should have executed correctly like previous releases

Additional info:
Comment 1 Thorsten Leemhuis 2005-08-30 12:50:54 EDT
Fix should be published soon.

*** This bug has been marked as a duplicate of 166987 ***

Note You need to log in before you can comment on or make changes to this bug.